My keyboard is typing "@" when I press " [Closed]

Report
-
Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
-
Hello,

My keyboard is typing "@" when I press " inverted key


1 reply

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,818
I suggest you check the keyboard language in the Control Panel (keyboard icon). There is often a multi-key combo that toggles the language settings. But, it's specific to the PC maker.

Windows is loaded with two languages in some countries. Like French and English in Canada. Is it English and Afrikaner in yours?

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!