Windows 7 and upgraded 10 will not show all Hard Drives

Closed
captk - Oct 4, 2015 at 07:22 AM
captk Posts 3 Registration date Sunday October 4, 2015 Status Member Last seen October 4, 2015 - Oct 4, 2015 at 02:03 PM
Hello,
I recently have noticed that windows 7 and I just upgraded to windows 10 via the free upgrade, will not show all my hard drives ? On start up they show for a few seconds then go away. Both are WD. One is 500 gb, and the other is a new 1TB.
I am not sure when this started but noticed it just recently when I tried to access my pictures on the 500gb drive. I have tried just about everything here with no luck. The 500gb drive does have a windows vista OS on it but the 1 TB is just for back ups etc.
All was fine some time ago but now, all I see is my SSD with my OS and an external drive.



2 replies

captk Posts 3 Registration date Sunday October 4, 2015 Status Member Last seen October 4, 2015
Oct 4, 2015 at 07:45 AM
Also the Hard Drives do show up in Bios.
0
captk Posts 3 Registration date Sunday October 4, 2015 Status Member Last seen October 4, 2015
Oct 4, 2015 at 09:07 AM
I might have found a reason this happens.
Most likely on a windows and / or driver update.
On my system the drivers for these missing Hard Drives you can see them in device manager by selecting view / show hidden devices.
On my wifes system it shows her extra drives driver as ATA.
On mine they went to SCSI !!!
Now I need some help changing this I have already tried uninstalling etc.
Does anyone know how I can do this ?
Do I have to go to Bios and change these drives to IDE ?
I think I tried that one ?*&%#@! LOL going crazy here !
0
captk Posts 3 Registration date Sunday October 4, 2015 Status Member Last seen October 4, 2015
Oct 4, 2015 at 02:03 PM
still no luck ....anyone ??? HELP !!!
0