Metal Gear Solid Pc

Solved/Closed
Jorsh - May 28, 2008 at 03:51 AM
comoseabien
Posts
3
Registration date
Tuesday January 29, 2013
Status
Member
Last seen
February 25, 2013
- Feb 25, 2013 at 11:03 AM
Hello, I have metal gear solid 1 for pc but I can't play it. after it installs I run it and a message appears that says that I can't play in hardawe mode,, only software, and doesn't run it

any ideas?

47 replies

BE-EE-EEP, BE-EE-EEP

Ksshht.

SNAKE, YOU GOTTA RUN THE GAME IN COMPATIBILITY MODE. RIGHT CLICK OVER THE GAME SHORTCUT, SELECT "PROPERTIES," AND LOOK FOR THE COMPATIBILITY MODE OPTION. YOU SHOULD TRY SETTING IT FOR WINDOWS 98, OR WINDOWS 2000. IT WORKED FOR ME. GOOD LUCK, SNAKE.

Ksshoo.
82
im at school right now and i'll do it when I get home.




thanks,

codename: firehawk
0
I have to run the game in compatibility mode?

can't be...
0
heybrotherthatsmyweed
Aug 10, 2008 at 03:43 AM
wow man thanks now it might not freeze up on me now
0
Thanks dude it worked with Windows 98 compatibility
0
I tried to go to Metal gear solid properties but it turns there is no combatibility mode in properties.

How do I add combatibility mode to properties.

Thanks.
0