Playing MGS Disc 2 on emulator/Daemon Tools? [Solved/Closed]

MetalBro4Life - May 6, 2009 at 10:54 PM - Latest reply:  usaid
- Nov 29, 2012 at 02:18 PM
Hello,

I am using epsxe 1.7.0 as my PSX emulator. I have the isos of Metal Gear Solid Discs 1 and 2 downloaded. I have beaten Disc 1 (after beating Sniper Wolf) and went down the stairs, which is when I am supposed to put in Disc 2. But I can't load Disc 2, which asks me to load Disc 1 instead. How do I transfer over the data from 1 to 2. Also, I downloaded Daemon Tools and mounted both files, but nothing happens. Does anyone know a step-by-step approach to resolving this? Thanks!

MB4L
See more 

8 replies

Best answer
16
Thank you
when it says insert disc 2, just push Esc( escape ) and you should go back to epsxe 1.7.0 main screen thingy.
next you just click on 'file' on that bar at the top next to the other things like 'run' and 'config', and move your arrow down to 'change disc' and click on 'iso'. then a window should open with all your programs and documents in it, find your 'metal gear solid disc 2 iso file' and double click and it should go to the screen that says 'insert disc 2'. Now when the screen says push start, push start( your epsxe start button ) and it should check the disc and you should be able to continue.....

if it dose not work then there must be a problem with the iso files or the emulator you've got...

:D:D:D:D

Thank you, stak1 16

Something to say? Add comment

CCM has helped 1676 users this month

thanks so much! I thought I couldn't play disk 2 thanks again!!!
fandelasketchup - Jul 2, 2011 at 07:03 PM
Using downloead/pirated games is illegal
This does not work, you get black screen.
5
Thank you
No there is another option you have,
Use another CDplugin.... Also I do it too
I Used P.E.O.P 1.4 or somthing else... than I Configure it an then I save it... Than I started the Disc 1 an load my Save... than I went down an he ask me for CD2. I click the Esc-Button and then I use the option CHange Disc... the he say me taht I Change the Disc an then I Should Click OK....I do it an then look... It Works
:)
Maybe helpfull for you
Also doesn't work, there is no way to play disc 2 currently available.
3
Thank you
i have the same problem like you do bro.. and here's what I did..
real easy.. I have psx v1.13., I think any version will do..

just go to file>eject cd
then insert cd image if you have an iso, or if cd insert cd drive..
then it will automatically start the 2nd disc..^^
it worked thanks man