Audio Inop, Says No Audio Device

Closed
bobdix3
Posts
3
Registration date
Monday April 13, 2009
Status
Member
Last seen
April 15, 2009
- Apr 14, 2009 at 10:52 AM
jmp59
Posts
28808
Registration date
Tuesday June 8, 2004
Status
Contributor
Last seen
November 25, 2015
- Apr 15, 2009 at 12:00 PM
Hello,
for some reason my audio quit working. I now get no sound from the computer or from speakers that are plugged in. I have a compac notebook EVo N600c. Windows XP Pro. When I click on hardware it says it is functioning properly. But under control panel sounds and devices under the volume tab it says no audio device.

3 replies

jmp59
Posts
28808
Registration date
Tuesday June 8, 2004
Status
Contributor
Last seen
November 25, 2015
255
Apr 14, 2009 at 04:03 PM
Hello

Fyrst try System restore to the last point ur sound was working http://www.microsoft.com/windowsxp/using/setup/support/sysrestore.mspx

If it doesn't match u have to re-install ur Audio device with the driver u"ll find to download here http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=uk&prodNameId=316675&prodTypeId=321957&prodSeriesId=316673&swLang=8&taskId=135&swEnvOID=1098
0
bobdix3
Posts
3
Registration date
Monday April 13, 2009
Status
Member
Last seen
April 15, 2009

Apr 15, 2009 at 09:05 AM
hello, thank you for your reply to my problem. I cannot do a system restore even though I have saved restore points. It always fails to go back to the old date. It could be because my system will not power off for some reason either. I did download the driver file and unpacked it but, it still does not work. I do not know if I still need to do something else to get this file to work or do some kind of setup.
0
jmp59
Posts
28808
Registration date
Tuesday June 8, 2004
Status
Contributor
Last seen
November 25, 2015
255
Apr 15, 2009 at 12:00 PM
Did u downloag this driver ftp://ftp.hp.com/ftp1/pub/softpaq/sp18501-19000/sp18827.exe ?

Did u install it like explained in hftp://ftp.hp.com/ftp1/pub/softpaq/sp18501-19000/sp18827.txt ?

In Audio .............. Controllers of Device Manager is there a line with ur Audio Device ?
0