Make Adobe the default to open the PDF attachments [Closed]

Fran - Feb 11, 2016 at 02:02 PM - Latest reply: Ambucias 51158 Posts Monday February 1, 2010Registration dateModeratorStatus April 23, 2018 Last seen
- Feb 12, 2016 at 04:55 AM
Hello,

My Word cannot open PDF files attached to emails, it gives me an error. When I right click on the file as suggested I do not get a properties tab. I get Open link in new tab, in new window, or in incognito window. Copy link, Save link or Inspect. How do I get my PDF files to open with Adobe or Acrobat Reader?

See more 

7 replies

Ambucias 51158 Posts Monday February 1, 2010Registration dateModeratorStatus April 23, 2018 Last seen - Feb 11, 2016 at 04:31 PM
0
Helpful
Hi

Don't try to open it from Word but with Acrobat Reader. Just double left click on the pdf file. from your e-mail client.
0
Helpful
thank you for your answer but a dble left click takes me to the same error that word cannot open the file. It automatically defaults to Word trying to open the PDF file. How do I make Adobe the default to open the PDF attachments?
Ambucias 51158 Posts Monday February 1, 2010Registration dateModeratorStatus April 23, 2018 Last seen - Feb 11, 2016 at 05:21 PM
0
Helpful
1
I assume that you have the latest version of Acrobat Reader?
I have Adobe Reader X
Ambucias 51158 Posts Monday February 1, 2010Registration dateModeratorStatus April 23, 2018 Last seen - Feb 11, 2016 at 05:57 PM
0
Helpful
Try this:

Save the document as pdf format. Then open the document from the place you saved it. It may opened as pdf, but with garbage. Then right click and properties tab. File associated with to open changed to pdf click apply. When go back to your email message the file should be in proper format. Then opened it.
0
Helpful
It wont let me even download an attached file.No matter how I click on it goes straight to error. I just purchased Adobe Doc to PDF for a year but it is only for outgoing, won't help with opening incoming
Ambucias 51158 Posts Monday February 1, 2010Registration dateModeratorStatus April 23, 2018 Last seen - Feb 12, 2016 at 04:55 AM
0
Helpful
I suggest that there is something wrong with the attachments or your e-mail software