System Setup Utility shows HDD/SSD None [Closed]

Report
Posts
1
Registration date
Monday February 22, 2016
Status
Member
Last seen
February 22, 2016
-
R2D2_WD
Posts
3614
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
-
This is on a Toshiba Satellite C655-S5503 laptop. Was working on the internet and it got frozen. I hit Ctrl/Alt/Del and could not get the laptop to re-start. It gives me a "No Bootable Device" message. Any way to fix this or to get a bootable disk? Thanks...

2 replies

Posts
19674
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
6,037
It appears that your hard disk has failed. You can remove it and have a PC repair shop test the drive for you. They might also be able to use a OEM Windows disk to install Windows on a new disk.

Good Luck
5
Thank you

A few words of thanks would be greatly appreciated. Add comment

CCM 4027 users have said thank you to us this month

Posts
3614
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
130
Hi Arnaldofc,

Is it possible to enter in BIOS? Check if the hard drive is recognized. I suspect there may be a connectivity issue or a hard drive failure. If the laptop is under warranty, call the seller and ask for guidance. I warranty has expired; open the laptop’s manual and check if it will be easy to open the PC and reach the hard drive. Disconnect and reconnect the drive and try to boot again. If there is no change, remove the drive and test it on a desktop PC with a SATA cable. If the drive keeps missing from BIOS, most probably it has failed and you may need to get a new drive. Do you have valuable data on the drive?

Hope this helps