Not able to format or access my pen drive

Closed
Dipendra - Mar 22, 2016 at 07:01 AM
 Dipendra - Apr 3, 2016 at 07:06 AM
hello,


I am not able to format or access my pen drive . I cannot format it by any means .. when i try viewing it through disk management then i can see it raw but i cannot format it from there as well . Any solution ? Thanks

3 replies

Blocked Profile
Mar 22, 2016 at 07:14 AM
Hi,

run DISKPART from command and select your USB disk.

type list disk

type select disk <number>

type clean

type convert gpt

type create partition primary

type format FS=NTFS QUICK COMPRESS

0
Thanks for replying :) ..

when i type --create partition pramary it says..

No usable free extent could be found. It may be that there is insufficient
free space to create a partition at the specified size and offset. Specify
different size and offset values or don't specify either to create the
maximum sized partition. It may be that the disk is partitioned using the MBR disk
partitioning format and the disk contains either 4 primary partitions, (no
more partitions may be created), or 3 primary partitions and one extended
partition, (only logical drives may be created).

any solution for this ?
0
Blocked Profile > Dipendra
Mar 23, 2016 at 05:10 AM
I would do the above steps but dont include "type convert gpt"
0
Dipendra > Blocked Profile
Mar 24, 2016 at 01:07 PM
it again said ..

DiskPart has encountered an error: The parameter is incorrect.
See the System Event Log for more information.

when i tried doint FORMAT FS=NTFS quick compress :(
0
Blocked Profile > Dipendra
Mar 29, 2016 at 05:38 AM
It may be that your drive is faulty.
0
Dipendra > Blocked Profile
Apr 1, 2016 at 10:07 AM
You mean to say my drive is damaged and can't be recovered :( ??
0
Blocked Profile
Apr 1, 2016 at 04:47 PM
Sorry to intterupt. Pleae pardon me.

Did you enable NTFS as an option on the drive before you tried it?

Try this.
Right click My Computer and select Manage.
Open the Device Manager and find your USB drive under the Disk Drives heading.
Right click the drive and select Properties.
Choose Policies tab and select the "Optimize for performance" option.
Click OK.




I have said it once, I will say it again. IT!
0
Tried it but didn't work :( .. Thanks for your concern though :)
0
jesusmartinezirsula
Posts
3
Registration date
Friday April 1, 2016
Status
Member
Last seen
April 1, 2016

Apr 1, 2016 at 07:35 PM
hello try using a cmd(ms-dos) console, u windows key+r then type cmd then put diskpart, this will read your plugin devices then put list disk and when the list came out put select disk 1 or 2 depends on the disk number when listed, then put clean, after that put create partition primary, then put select partition 1, then put active, and finally put format fs=ntfs if this does not work u can use a soft named low level format, hope u can format.
0
I will give it a try :)
0