Windows xp rebots after loading screen

Closed
v-drink Posts 1 Registration date Thursday April 23, 2009 Status Member Last seen April 24, 2009 - Apr 24, 2009 at 03:41 AM
z4bmw Posts 11 Registration date Monday October 20, 2008 Status Member Last seen June 6, 2009 - Apr 24, 2009 at 04:43 AM
HEY,

My Other Computer Is doing something i dont know how to fix...im a little bit of a computer geek but this is way over my head...while i was downloading windows xp SP 3...a file couldent be downloaded but the computer asked to be reboted anyway..so i did and then it booted up and it got to the windows loading screen then it turned black and then reboted it self...i went and loaded last known good config and turned the auto virus rebot off...but it still didnt work...and i didnt want to reload windows but i tried...and when i inserted the windows disk and put cd drive before hard drive...
then when starting the computer and it saying boot from cd
press any key to boot so i pushed a key..then another then almost all and it didnt...it just keeped loading...and didnt regester the keyboard...but i can still got into bio-config and evrything so i know my keyboard is working...

please any help !!!11!


Comp Config: 320GB hard drive
2GB ram
256mb grafic card
4.6Hertz dual core prosseser windows xp home edition

1 reply

z4bmw Posts 11 Registration date Monday October 20, 2008 Status Member Last seen June 6, 2009 2
Apr 24, 2009 at 04:43 AM
hi,
try to boot in safe mode and do a system restore.
this should fix the problem.
0