Resetting password does not work

[Closed]
Report
-
 Blocked Profile -
Hello,

I've tried the 10 second reset, and the 30 second reset, and the power off.
it will allow me to access the main page for the router settings, but when I click on the administrative tab a password request pops up, when I try the admin password, it does not work, and continues asking for a password...

the router is a WRT120N


3 replies

Posts
19532
Registration date
Wednesday October 8, 2008
Status
Contributor
Last seen
June 15, 2019
1,891
After a reset you should use a user ID of admin and a password of admin

The following instructions link might help:

https://setuprouter.com/router/linksys/wrt120n/login.htm
Ive tried the blank user and admin password, and admin / admin.
sometimes I can get to the main screen but I ALWAYS get a password request that never works when I click on the administrative tab

IN order to get those to flatten back out, I am certain you have to put a pin in a hole during reboot! To reset your router find the tiny reset button usually located at the back of the router.
While the router is on, use a pin or the end of a paper clip to press and hold the reset button. You will need to hold if for about 10 seconds.
yes, Ive used the tiny reset button.
still trying to find a password that works...
Blocked Profile
Try admin user, with no password.
Blocked Profile
Are you connecting with an Ethernet cord?

Here is a cut and paste from linksys
:
Step 1:
Access the router’s web-based setup page by entering 192.168.1.1 in your browser’s Address bar. Once you get a login prompt, leave the username blank and enter “admin” for the password. If you changed the login details, use those details instead. from there:
https://www.linksys.com/us/support-article?articleNum=140074