4th generation, apple sign, shuts off

Closed
ratch - Jul 28, 2016 at 07:17 PM
 Blocked Profile - Jul 28, 2016 at 09:41 PM
Hello,
4th generation ipod has to be connected, apple logo comes on then shuts off and the process just circulates forever and ever. when i disconnect the power, nothing happens, it wont turn on, nothing on the screen pops up. Its been like this for years and i just give up after a while and try again months later.i just found it in my drawer and its still the same problem it was when i put it in that drawer years ago. please help.


Related:

1 response

Blocked Profile
Jul 28, 2016 at 07:27 PM
Well, broken is still broken!

Have you tried to change the mode to disk, and run a disk check on it? We encourage you to find out if you can change it to disk mode!
well ive read all the reviews on how to put it into disk mode, but they dont seem to work?
0
Blocked Profile
Jul 28, 2016 at 09:41 PM
This is real old hardware! Possibly, if we tried this 2 years ago, we could have maybe helped!

Bless your heart!
0