Monitor gone black but second its ok [Closed]

Report
Posts
12
Registration date
Sunday August 30, 2015
Status
Member
Last seen
February 2, 2017
-
Posts
12
Registration date
Sunday August 30, 2015
Status
Member
Last seen
February 2, 2017
-
Hello ccm guys
got a problem with video and my 2 monitors
got an ATI HD 6700 with DVI and HDMI
2 TV Samsung are connected, 1 with 24" second 32", first has an adaptar (DVI to HDMI) second its directly connected to HDMI
feew days ago de 24" TV gone black, but the 32" TV was showing normally my PC, even sound got no problem, so i disconnected the 24" TV from the HDMI adapter and everything was turn to my 32" TV like i got just one monitor, after a few minutes, y reconnected the 24" TV and the signal was ok like nothing has happened but after 10-15 minutes the signal was lost
Due to this i format my OS (i was using Win10/64 bit) so i returned to win 7 thinking maybe it was the drivers, (my win10 was on like for 2 years without change it) and "f**k" my surprise the same thing happened, guess is not my OS but maybe de Video Card? anyone can help me about this please? the 24" TV works just fine i even use it with a PS4 to see if there was a problema but it worked fine for 3 hours, so i dont know if its the VC
Thanks for the Help folks

1 reply

Posts
3606
Registration date
Monday September 1, 2014
Status
Member
Last seen
February 20, 2017
146
Hi Alkalard,

I would try using another adapter. Adapters and cables can cause a lot of trouble even if sometimes the problem does not appear. If there is a connectivity issue a new adapter should solve it. It was a good idea to check the driver version but if it is a video card problem, you should have faced similar troubles with the other TV. Please check the PC temperature if all is running normally.

Hope this helps

Posts
12
Registration date
Sunday August 30, 2015
Status
Member
Last seen
February 2, 2017

thank you for answer
yea maybe its the adapter, but didnt have this kind of problema before, its been like 1.5 years ago i buy it, and my other TV doesnt have that problem even now, im using it as main, the toher still continue the issues but the TV its ok i play PS4 like 2 or 3 hours and the signal its ok, temp i havent check ill clean the card and try again after some test, TY!

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!