USB 3.0 HDD not showing any volume [Closed]

Report
Posts
4
Registration date
Friday September 6, 2013
Status
Member
Last seen
September 7, 2013
-
 Shreyam Db -
The external HDD is recognized in device manager, but does not show up in the Disk Management section, nor does my internal HD. If I unplug the External HD then the internal HD shows up in Disk Management. How do I set or turn on the external HDD volume. I tried the solution listed on Nov 19,2012 but after typing in "diskpart" the dialog box opens but I am not able to enter the next command. ???. Help!

The external HD is a new Sony 1TB USB 3.0 model HD-E1

5 replies

Posts
2400
Registration date
Sunday September 23, 2012
Status
Moderator
Last seen
December 13, 2018
519
Hi DennisJ,

Uninstall the drivers for the External Hard Drive in "Device Manager" and then disconnect the Hard Drive. Restart the computer and then re-connect the Hard Drive. Wait for the drivers to load, now check in the Disk Management if the Hard Drive is detected.
I have the same problem..There was a password manager that i installed and it worked 4 or 5 times but later it doesnt show anything only a space of 99mb is shown with a empty file named unlock.. plzzz hlp me its new
Posts
4
Registration date
Friday September 6, 2013
Status
Member
Last seen
September 7, 2013

When trying to uninstall the "confirm device uninstall" dialog opens and says "uninstalling devices" but the OK button is grayed out and the dialog box is frozen. I cannot close or cancel.
Posts
2400
Registration date
Sunday September 23, 2012
Status
Moderator
Last seen
December 13, 2018
519
Hi DennisJ,

Try performing the steps in "Safe Mode". If it doesn't work in the "Safe Mode" also, please try in a different computer (if available).
Posts
4
Registration date
Friday September 6, 2013
Status
Member
Last seen
September 7, 2013

Hi Zohaib,

I connected the HDD directly to my router USB 2.0 port and it is recognized and I can see all my backup files. I ran a new backup this morning and it ran fine, so I think the drive itself is OK. I have not tried moving it back to the USB 3.0 port and uninstalling the device. Will try that next.

Thanks for your help.
Posts
4
Registration date
Friday September 6, 2013
Status
Member
Last seen
September 7, 2013

Zohaib,

I reconnected the HDD to the computer USB 2.0 port and tried to uninstall the device in safe mode. Same result as in normal mode. The "confirm device uninstall" dialog opens I click OK and says "uninstalling devices" the OK and Cancel buttons are grayed out and the dialog box is frozen. I cannot close or cancel.
Posts
2400
Registration date
Sunday September 23, 2012
Status
Moderator
Last seen
December 13, 2018
519
Hi DennisJ,

Have you updated the USB 3.0 drivers for your computer? If not, please update the same. If you have difficulty finding the drivers, please reply with the exact Model Number of the computer or the Motherboard in the machine.
The USB 3.0 drivers are the latest from Renesas, 8/21/2012 ver 3.0.23.0. I was not able to uninstall the drivers for the external HDD either thru the normal windows or safe mode. This is the system info.

Operating System System Model
Windows 7 Home Premium (x64) Service Pack 1 (build 7601)
Install Language: English (United States)
System Locale: English (United States)
Installed: 9/14/2011 8:02:21 PM LENOVO IdeaCentre K300 Lenovo Product
System Serial Number: ES07479528
Chassis Serial Number: ES07479528
Enclosure Type: Desktop
Processor a Main Circuit Board b
3.20 gigahertz Intel Pentium Dual-Core
64 kilobyte primary memory cache
2048 kilobyte secondary memory cache
64-bit ready
Multi-core (2 total)
Not hyper-threaded Board: LENOVO
Serial Number: ES07479528
Bus Clock: 200 megahertz
BIOS: LENOVO 58KT37AUS 20110224
Drives Memory Modules c,d
973.18 Gigabytes Usable Hard Drive Capacity
617.98 Gigabytes Hard Drive Free Space

TSSTcorp CDDVDW TS-H653J ATA Device [Optical drive]

Hitachi HDS721010CLA332 [Hard drive] (1000.20 GB) -- drive 0, s/n JP2940J80AEPMV, rev JP4OA3FE, SMART Status: Healthy
HP photosmart 7700 USB Device [Hard drive] -- drive 2
HP Photosmart C6200 USB Device [Hard drive] -- drive 1 4062 Megabytes Usable Installed Memory

Slot 'DIMM0' has 2048 MB (serial number SerNum00)
Slot 'DIMM1' is Empty
Slot 'DIMM2' has 2048 MB (serial number SerNum02)
Slot 'DIMM3' is Empty
Local Drive Volumes

c: (NTFS on drive 0) 973.18 GB 617.98 GB free
Posts
2400
Registration date
Sunday September 23, 2012
Status
Moderator
Last seen
December 13, 2018
519
Hi DennisJ,

From your system description I see that you have a LENOVO desktop IdeaCentre K300. This computer has Two USB 2.0 Front ports and Six USB 2.0 Rear ports. Have you added any add-on cards for USB 3.0 functionality?