CD-Rom not present in disk manager

Closed
PABresler Posts 3 Registration date Wednesday July 19, 2017 Status Member Last seen July 19, 2017 - Jul 19, 2017 at 11:54 AM
 Blocked Profile - Jul 20, 2017 at 04:29 PM
I have a "phantom" CD-rom showing up in Computer as drive D. I want to use that letter for my second hard disk, but the phantom drive does not show up in disk manager, so I cannot change its drive letter.

I had an answer on MS community that said I needed third party software, but they would not tell me a name.

2 replies

Blocked Profile
Jul 19, 2017 at 05:39 PM
So, if the hardware manager doesn't see it, then how is it using the D drive?
0
PABresler Posts 3 Registration date Wednesday July 19, 2017 Status Member Last seen July 19, 2017
Jul 19, 2017 at 06:22 PM
The D drive is a phantom, and if I could would just remove it. It seems to be an error condition. It appeared after I cloned the C drive, which now is G. The clone appears to be good.
0
Do you want it to show up, or not? If not, disco the power to it, and viola you get the D back?!?!? Disable it in BIOS, even.

It's kind of fun to do the impossible! -Walter Elias Disney
0
PABresler Posts 3 Registration date Wednesday July 19, 2017 Status Member Last seen July 19, 2017
Jul 19, 2017 at 08:51 PM
This is not a physical drive. The physical drives show up and are not a problem. Are you aware of any software to correct the problem?
0
Blocked Profile
Jul 20, 2017 at 04:29 PM
If it isn't a piece of hardware, then it sounds like you need to uninstall the virtual drive software you have enabled.
0