Report

Network cable unplugged but isn't [Solved/Closed]

Ask a question Kerri - Last answered on Dec 21, 2012 at 03:37 AM
Hello,
I'm not exactly sure how to describe it, but no matter how many times I unplug and replug my network cable, my broadband router still registers that it's not connected. I've tried resetting the router, reinstalling both the broadband and the atheros wireless card on my laptop(but there doesn't seem to be anything wrong with that...), and, as said, replugging it. I'm kind of at a loss; I'm pretty computer savvy but can't really figure this out. My dad said he's going to rewire it to see if that works, but if it doesn't, does that just mean we need to get a new one?

Please help.
See more 
Helpful
+220
moins plus
* Media State Disconnected
* Ethernet Cable ubplugged


I have had the same problem and spent days scouring Google and trying any suggestion that I could find. Last night I found a post from 2002. It seemed ridiculous but I gave it a shot. PROBLEM SOLVED.

1.) Shut dowm your PC.
2.) Unplug the power cord.
3.) If you have a laptop, remove the battery as well.
4.) Walk away from the problem for at least 30 minutes.
5.) When you return, reconnect battery and power cord.
5.) Start as usual.
6.) If this solves the problem, take 20 minutes and post this to all of those message boards that you didn't find the solution to.

This fix appears to work for any OS/MOBO/NIC.

What causes it? I don't know.

Have a great day! :)
shrubberto- Aug 4, 2010 at 06:44 AM
Tried everything else on here before this without avail. This actually worked. Spot on.
Sky- Nov 21, 2012 at 08:54 AM
Oh my god, it worked! There was me being worried I had to buy a new cable. THANKS!
Jeff- Dec 8, 2012 at 08:20 AM
I had this problem with my Acer Aspire One netbook - I simply swapped out what seems to be a newer type of network cable and pluged it into an old RS45 cable I had. Worked straight away. Now I don't know if there are "newer" or different cables but the one I plugged it into and it worked was definitely an "old" cable, no fancy colours like red or yellow - bog standard grey. Hope that helps someone.
sabotage- Dec 21, 2012 at 03:37 AM
You're the best. This worked!! I've been trying to resolve this issue for the past 3 hours, and nothing was working. This was the easiet solution, and the only one that works. Thank you so much.
Helpful
+116
moins plus
I had the same issue on a Latitude D600 after reinstalling the OS. After many days of frustration I found that the issue is due to a duplex mismatch between the internet router and the 570x controller. The default setting on the controller is set to Auto but for some reason this causes the network cable not to be detected, after changing the setting to a specific speed and duplex like lets say 100 full duplex the cable was detected and the controller started working. If your are having this issue try playing around with the duplex settings on the controller.
laeactress 1Posts Tuesday May 11, 2010Registration date May 11, 2010 Last seen - May 11, 2010 at 10:33 AM
how do you play around with the duplex settings on the controller? sorry, i'm not that computer savvy.
Alexandro010- May 11, 2010 at 03:01 PM
Open device manager
-Right-click My Computer and select Properties.
-System Properties window should open, click on the Device Manager button under the Hardware tab.

Device Manager should now be open.
-Find the controller under the Network Adapters.
-Double click the controller to open its properties window.
-click on the Advanced tab (This is where you can change the speed and duplex settings).
-Select Speed & Duplex on the left side of the window (you should see its current setting (Auto)towards the right side of the window on the Value drop-down).
- Click on the drop-down and select a setting other than Auto (Try 100 Mb Full) and then click OK to close the window.

Right after changing this setting the controller should detect the cable righ away. Let me know if this worked for you....
Max- Oct 6, 2012 at 10:50 AM
After WEEKS of having my internet connection unavailable after my Win 7/Dell computer woke up from sleep/hibernate, I have used this tweak and it worked!

After hibernate, my internet connection (Ethernet cable plugged into the router/firewall) would be out. I tried the network troubleshooter, and it kept giving me the same answer...network cable unplugged. I tried the suggestion to unplug/re-plug, and that didn't work...and was a real pain too. Like most, my cable connections are at the back of all the equipment. Since a full reboot always solved my problem, I knew that there was a setting somewhere that could solve the issue.

I set my network card as described by Alexandro010, and have not had a problem with my internet connection being down for a couple of weeks.

I sincerely hope this helps others too

Max
Bassemm- Nov 20, 2012 at 06:28 AM
works great for me , only chose the 1GB full , thanks
Helpful
+37
moins plus
Hmm...

I had the same problem. Windows 7

Resolution:

1. Power down the computer
2. Start the computer in BIOS
3. Reset BIOS to defaults
4. Power down the computer
5. Unplug the power cable
6. Press and hold the power button (with the cable disconnected) for about 10 seconds
7. Replug the power cable
8. Power on the computer
macheboy- Jun 19, 2010 at 09:41 AM
It worked for me. Thanks a lot :D
Helpful
+16
moins plus
1 Check your R45 Connector coneected properly other end(switch,router)
2 Lan card fualty.............
Helpful
+7
moins plus
I get the same thing.

Though, it works ok on Ubuntu live distro.
Helpful
+6
moins plus
I have the same problem...
some guy from work was told me that is only may fix with complete reinstalation of windows...
dam it...:P
Helpful
+6
moins plus
If you are connected via a router, do the LEDs show that the PC is connected ?
If NO, try to unplug the Router power for 15 seconds and allow it to reset itself, while the PC is connected.

2. Try another Ethernet cable or one in a different location
hahnenberger- Jan 16, 2010 at 12:05 AM
If you disable windows firewall you still get the constant message network cable unplugged BUT everything works. Anyone know how to keep firewall active and keep the connection working.
Reza Mahmoodi- Mar 23, 2010 at 12:27 AM
hi
i'm Reza Mahmoodi from Afghanistan
Thanx God it worked and now my laptop working very well
thank you again

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!