Report

Monitor screen upside down [Solved/Closed]

Ask a question T-Bone - Last answered on May 20, 2017 at 09:57 AM by Irfan Patel
Hello, I have a new HP desk top(about 5 months old). The screen is upside down.. This just happened yesterday. The ctl+alt+ up or down arrow key does not change the sreens apperance. are there any other suggetions out there that I can try. I am running windows vista.
Helpful
+44
plus moins
Right click on your desktop
select Graphics properties
within that you would get 4 options - select the Hot keys option
Within the hot keys check if there is anything written for Screen - 'Rotate to Normal'
The option present is the way to return the screen to normal
If no option is present then take our mouse over there and you will get a drop down menu
Selet the option from that and do the needful - ur screen will be okay.

Vinay
Was this answer helpful?  
zaid- Jun 29, 2015 at 03:58 PM
Great answer vinay,thnku
YaYa- Nov 29, 2015 at 08:00 PM
Thanks so very much for your input. This worked for me. Happy Holidays
Bethiiboop- Jan 27, 2016 at 05:19 AM
Thank you so much for this ! I was lost when rotating the screen with ctrl, alt ,arrow wouldn't work . Thank you !
Helpful
+39
plus moins
Control + Alt + Up or Dwn arrow worked for me....simple as that. Thank you.
Romanny- Mar 17, 2016 at 05:13 PM
very helpful. thank you
Kenna- Mar 29, 2016 at 11:37 PM
Lol I thought this was not going to work but It did YAY
Jimbo- Jun 8, 2016 at 07:01 PM
I can't believe it was this easy
bob- Jul 26, 2016 at 10:21 PM
My cat did the same thing. I hate her
Irfan Patel- May 20, 2017 at 09:57 AM
Thank you
Reply
Helpful
+4
plus moins
You should be able to rotate the display by going into your graphic card's display properties. Not sure what you have but you should be able to find this in the control panel, choose the classic view.
hasnain khan piran dagha mardan- Jul 27, 2010 at 04:42 AM
type the shorkut alt+ctrl+up...note you must have he graphic card
koech.makerere- Jun 20, 2011 at 02:28 AM
yes it worked
modi- Nov 26, 2014 at 01:08 PM
It's worked
This worked for me...- Dec 30, 2015 at 03:18 PM
None of the above worked for me. But this did: Windows10 Home - Go to "Settings", " System", "Display" and change the "Orientation" from "Landscape (flipped)" to "Landscape." Then click "Apply."
Pabs- Jul 12, 2016 at 03:11 AM
It worked. Thanks
Helpful
+3
plus moins
Hello,
for a Toshiba, try <ctrl> <shift> <r>.
I had to solve this for my brother.
Helpful
+2
plus moins
OMW! what Vinay said worked PERFECTLY for me!!! THANKS SOOOOOOOO MUCH!!!!! :) :) :) :)
Ammy- Mar 21, 2016 at 11:41 AM
It worked for me

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!