Report

Word 2010 showing dots instead of spaces [Solved/Closed]

Ask a question mehdiei 3Posts Friday July 27, 2012Registration date July 27, 2012 Last seen - Last answered on Jun 12, 2017 at 02:19 AM by Gebrerufael
Hello,

when I press space tab in the keyboard, a dot is printed in the Microsoft word 2010. How can I fix this problem?
faithfully you
See more 
Helpful
+11
plus moins
Well, a dot is not really inserted, Word is only showing spaces as dots. You can turn this off :

- Click on Tools menu > Options > View tab.
- Under Formatting marks, uncheck "Spaces".
- (If "Spaces" is clear and "All checkbox" is selected, de-select it to clear the "All check box")
- Click on OK.

mehdiei 3Posts Friday July 27, 2012Registration date July 27, 2012 Last seen - Jul 27, 2012 at 10:22 AM
Hello.thank you very much for your help.
faithfully you
nickname- Feb 14, 2013 at 01:12 AM
thanks
bojannis88- Apr 12, 2013 at 04:23 PM
Worked like a charm!!
.laolaok- Oct 30, 2013 at 04:55 PM
you rule brooo
Gebrerufael- Jun 12, 2017 at 02:19 AM
thank you so much
Reply
Helpful
+3
plus moins
Here is your answer :
http://office.microsoft.com/en-us/word-help/show-leaders-or-dots-between-tabs-HA102448128.aspx

Hope it helps !

mehdiei 3Posts Friday July 27, 2012Registration date July 27, 2012 Last seen - Jul 27, 2012 at 05:20 AM
hello
thank you of your answer.but my problem did not solve.
when I write a sentence in the word 2010 the space key in the keyboard rather than creating space between the words , types a dot there.
and this results in destroying all my Microsoft word files.please help me to solve this problem.
faithfully you.

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!