Report

Suddenly unable to send emails [Solved]

Ask a question DaveBHastings 1Posts Sunday June 5, 2016Registration date June 5, 2016 Last seen - Last answered on Aug 7, 2016 10:56AM
I am able to receive emails just fine. Going to the webmail server on the web I can both send and receive emails. I've tried adjusting settings on my Outlook based on questions asked in various forums - incoming server (POP3) port 110 and outgoing SMPT 587


Since I can send mail on my webserver I know the mail is working - Any suggestions?
See more 
Helpful
+0
moins plus
Is this a personal webserver or an ISP server?
captainashish 23Posts Thursday May 12, 2016Registration date November 28, 2016 Last seen - Jul 25, 2016 02:57AM
Hello,
Click on File > account settings >select the email account > click on change > Click on more settings>
Under the Outgoing server tab. See if the option ‘My outgoing server requires authentication is checked

Hopefully, this will help.

Thanks & Regards,
Captain Ashish
Reply
Add comment
Helpful
+0
moins plus
Guys, Check if there is any firewall running on your router. In my case this was the issue. Unchecked the firewall option and Everything worked like a charm.
DaveBHastings- Aug 7, 2016 10:56AM
Thanks to all. The problem was that the server for my ISP had changed. Now working properly once I set the right server.
Reply
Add comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!