Report

Folder showing as file

Ask a question kat - Last answered on Dec 7, 2016 at 03:27 AM
Hello,

A folder in my USB is only being recognised as a single file and wont open to access files within.
When trying to open it, it pops up with the choice of which software to use to open it.
Any ideas as to why or how to fix it?!
thanks!
See more 
Helpful
+0
moins plus
Hello kat,

It's a strange thing that has happened to your USB. Have you tried to scan it against viruses? If not, I think you should do so. Besides the antivirus and antimalware software, you can also check the USB drive for errors.
Open the Command prompt and type the following command:
chkdsk X: /r
Then press Enter. One important thing! You must replace the letter X with the one which has been given to your pen drive by the PC.

Let me know if that helped. Cheers.
kat- Dec 6, 2016 at 12:14 PM
Hi again,

I have previously tried scanning for viruses and just tried your advice, both to no avail

Rgds
Kat
Reply
KY_WD 1757Posts Thursday October 23, 2014Registration date Certified CCM ContributorStatus December 7, 2016 Last seen - Dec 7, 2016 at 03:27 AM
Hello again,

Have you tried using some data recovery programs? If not, please try to search for them in the Internet.
If they don't help you, then you could try to access the data using Linux Live USB / CD. Within the Ubuntu forum you can see the steps how to make a bootable flash. Once you have downloaded the .iso file, change the boot priority on the computer where the USB is placed. It is done through the BIOS and you must change the boot priority to be from USB ports and not the HDD. When it boots from the PC, you have to click on try option and not on the option to install the OS.

Good luck.
Reply
Add comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!