Report

Cannot access router 192.168.1.1

Ask a question Jommain 1Posts Thursday March 30, 2017Registration date March 30, 2017 Last seen - Last answered on Mar 31, 2017 at 06:54 PM by ac3mark
i may have change something in router bcoz i setup a Xampp or make a websit, messing with firewall port or cmd command flushdns/netsh winsock.. idk
cant remember clearly wich one is the problem

After RESET 10 time maybe..
still not working..
i can ping 192.168.1.1 and success, but still cannot access router page.
i have been using wifi without password.
Helpful
+0
plus moins
Well, it sounds like you need a HARD reset. Find the small hole in the back of it, and hold that in for 30 seconds. When it comes back, you will gain access with defaalt address and password. Good luck with setting up NAT for website, as your IP is going to change from your ISP, it won't help!
Leave a comment
Helpful
+0
plus moins
i have try that but not working.. i have static ip
jommain- Mar 30, 2017 at 11:32 PM
isolved it!!! it was the port..
i put 192.168.1.1:801..
well.. u have lighten my path..
thanks
Reply
ac3mark 8034Posts Monday June 3, 2013Registration date ModeratorStatus October 23, 2017 Last seen - Mar 31, 2017 at 06:54 PM
Glad you solved it! So your using port 801? There seems to be a spike in port 801 usage lately! Camelot perhaps?
Reply
Leave a comment

Member requests are more likely to be responded to.

Members can monitor the statuses of their requests from their account pages.

A CCM membership gives you access to additional options.

Not a member yet?

Sign up now. It takes less than a minute and is completely free!