Cannot connect to internet after running scan

[Closed]
Report
Posts
1
Registration date
Monday May 25, 2009
Status
Member
Last seen
May 26, 2009
-
 talisas -
Hello,
cannot connect to internet after running malawarebytes scan, kept getting avg warnings saying had trojans. Dont know how to reconnect? internet is working on other computers on wireless network, so it is just on the computer that i ran the virus scan on? other computers are fine? please help i am not that great with computers so nothing too complicated please or step by step please.............ah

4 replies

Posts
1
Registration date
Saturday May 30, 2009
Status
Member
Last seen
May 31, 2009

Hey Talisas, try check your IP adresses. and possibly make the IP static. probably the IP adresses keep on changing..... contact me for more help or simply check on net..
good luck and surfing finally...
hi thanks so much for your reply. could you tell me how to do that because currently i cannot connect that computer to the internet? I am not that great with computers so step by step help would be much appreciated! i did try restoring to an earliar point but that doesnt work either, tried lots of addresses! thanks again for your time and help.
Posts
2
Registration date
Monday April 27, 2009
Status
Member
Last seen
June 12, 2009

hi,
try this:
>start
>run
>type ipconfig and press enter

or you may try to do a system restore to restore your computer to an earlier period:
>start
>all programs
>accessories
>system tools
>system restore
thanks will try that when i get home. The system restore i tried on lots of different dates, but none of them worked went through the calender?
the first option you mentioned is that all i do- ipconfig and then press enter?
hi the - start, run ipconfig didnt work? nor the system restore any one else got any ideas or advise pleaseeeeeeeeeee thanks x