Windows Script Host pop up, help? [Closed]

Posts
2
Registration date
Monday September 18, 2017
Status
Member
Last seen
September 19, 2017
-
I've downloaded some software needed for a survey and when i try and install it i get a pop up saying Windows Script host and the following info:

Script:
C:\....\.....etc.
Line: 48
Char: 1
Error: 0x800700D8
Code: 800700D8
Source: (null)

Yesterday i did a quick google search for help and something came up about going on the registry editor to enable/disable it and i can't see an option for that so could that be the problem? This is what comes up in the registry editor for the settings of Windows Script Host:
Name Type Data
(Default) REG_SZ 0
Active Debugging REG_SZ 1
Display Logo REG_SZ 1
SilentTerminate REG_SZ 0
UseWINSAFER REG_SZ 1

I've no idea what this all means or what has gone wrong as i'm pretty sure it's never come up before. Can anyone help?

See more 

1 reply

Posts
13031
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1572
0
Thank you
OK, so let us know where you downloaded it from? Have uninstalled it, and tried again? Is this a 64bit app, trying to run on an 32 machine? The errors you give are generic!
Danielle1724
Posts
2
Registration date
Monday September 18, 2017
Status
Member
Last seen
September 19, 2017
-
It has been downloaded from a trusted survey website that i am signed up to and the program is called ViewPoints. I have downloaded the file to install the actual software, i cannot actually install it due to the problem with script host. I have tried deleting the file and re-downloading but i'm still getting the same problem.

When i run the file this is what it says before i press install:

Please press "Install" to continue.
Please note this program will not be installed permanently on your machine. The program files will be automatically deleted at the end of the survey.
When the survey has finished you can also manually delete the ViewPoints.exe file that you have downloaded.

It then says the destination folder in a greyed out box.

When i click install it says:

Extracting files to temporary folder
Extracting from ViewPoints.exe

Then it says extracting out and shows loads of files moving.
Underneath it says Installation progress and a green bar loads and then it goes off and the script host box pops up.


The actual Windows Script Host pop up box says script: and then under it a file which i'm guessing is where something to do with the program should be located, When i type the file in that is shown it says it doesn't exist. Could that be the problem?

I'm not sure what 64 bit is but yes my system is a 32 machine.
ac3mark
Posts
13031
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1572 -
Well, the file structure is way different between a 64 and a 32 bit Operating system. I would guess that the loader is looking for a root library at the 64 bit location, but your is 32. You need to make certain that your PC meets the MINIUM requirement for loading, to include what level of OS you hae (it may require a 64 bit operating system!.

Also, try downloading, then installing it as ADMINISTRATOR. Try that!