Internet problem after configuring lan

[Closed]
Report
-
Posts
158
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
-
Hello, I recently tried to connect 2 laptops via ethernet cable to play Starcraft. However, it didnt' work. So, i disconnected the cable, and then i surfed the Internet via wireless connection. But, the mozilla screen appeared blank. Both of the laptops did detect the wireless connection. The main computer still has access to the Internet. The internet did work well before i connect the ethernet cable and change the settings. I'm not so sure what settings did I configured wrongly.... Help...

3 replies

Posts
12
Registration date
Tuesday March 17, 2009
Status
Member
Last seen
July 16, 2009
2
Do you want to play starcraft in a LAN environment or via a WAN enviroment ( getting connected to a massive online gaming server). In the case that you wan't to play in a simple LAN, then proceed as follow.

* Connect both laptops via cable or in wireless mode to your router.
* Start / Connect to / Network ( Router Name : Netgear , linksys ,whatsoever).So that both PC are connected on the same router.
* Turn off your Keep blocking option of your firewall.
*Start starcraft on both PC.
*On one of your laptops create a server (normally choose the one with more RAM and computing power).
** Go to Multiplayer game / create server(give name to the server0/ LAN or WAN (select LAN)/ choose your maps /define parameters and launch game.
On the other laptop, once you launch the game, go to multiplayer option/ join game(or LAN server)/refresh list and search for LAN server (if this doesn't work try to locate it using the IP of the other laptop.
Finally join game and have fun.

Another alternative solution, is to connect both laptops via their Network Interface Card , with some network cable. Then go to the control panel and choose the Network set up wizard to create a simple LAN.. then follow the steps above to set up your server.
The problem now is that i cannot connect to the internet.....
Posts
158
Registration date
Saturday August 16, 2008
Status
Member
Last seen
September 22, 2012
39
all u have to do is open mozirilla click the tools tab
select the internet options
connections
select the option "Detect settings automatically"

apply

then ok

restart ur comp

n surf


awaiting comments


Melisio Mascarenhas
mikethedike
india