No signal to monitor, keyboard, mouse

Phamanhducyeu 7 Posts Saturday February 10, 2018Registration date February 12, 2018 Last seen - Feb 10, 2018 at 11:18 AM - Latest reply: ac3mark 9361 Posts Monday June 3, 2013Registration dateModeratorStatus May 25, 2018 Last seen
- Feb 12, 2018 at 04:50 PM
After my pc (win7) restard to install update , the screen and other outputdevice turned off while only installed half way of the update but the pc still light up.
I think it still installing soo i leave it like that for 40min and nothing changed.
I press the restard button and still same, the pc running but no power to mouse and keyboard, no signal to monitor, cpu is running hot.
I tried all the tricks like: reset BIOS (jumper), CMOS batteries, clean RAM, unplug cable hold the power button for 20s.
And still not solve the problem.
I need some helps, (sorry my english is bad)
See more 

Your reply

3 replies

Best answer
xpcman 18966 Posts Wednesday October 8, 2008Registration dateModeratorStatus May 27, 2018 Last seen - Feb 11, 2018 at 02:55 PM
1
Thank you
Could be a motherboard problem. I suggest you take it to a local PC repair shop.

Thank you xpcman 1

has helped 2135 users this month

Phamanhducyeu 7 Posts Saturday February 10, 2018Registration date February 12, 2018 Last seen - Feb 12, 2018 at 12:56 PM
Do you think it is the cpu?
Respond to xpcman
ac3mark 9361 Posts Monday June 3, 2013Registration dateModeratorStatus May 25, 2018 Last seen - Feb 12, 2018 at 04:50 PM
0
Thank you
I agree with xpcman. It is more than likely the board, not the CPU.
Respond to ac3mark