Installing windows

[Closed]
Report
-
 Shashank -
Hello,
Sir i bought a new assembled system whose configuration is as follows: procesror=dual core 2.5 motherboard=asus 1 gb ram and 160 gb seagate sata hard disk.
Sir first time when i installed windows then it was sucessfully installed but now it is giving continuos blue screen errors. Sir first i created four partitions 40gb each(Ntfs) using windows xp cd and that time it was giving ntfs.sys error,registory error,Irq not less nor equal error and windows was not installing. After that i reduced c drive partiton to 30gb and formatted it to fat32 using windows xp cd and this time again firstly my windows was installed but when after two days i again tried to install then it again started to give error fastfat.sys at the time of copying files but when i formated normal not quick then it completed copying files succesfully and this time it gave error when 2 min were remaining this time it said disable any antivirous,disk defragmentation,check for hard drive corruption run chkdsk/f. but after restarting system it installed windows but many of the features were disabled like disk defragmentation and task manager. Sir please help me. Is this my hard disk problem or any other hardware problem.

2 replies

Posts
3
Registration date
Saturday April 25, 2009
Status
Member
Last seen
June 9, 2009

hi,

this clearly states that there are some problms with the hard disk.

there may be some bad sectors.

try to get another hard disk and then install windows to it.

note that do not format the hard disk in the FAT format.

always use NTFS.
Sir i tried other sata harddisk but again the same problem is coming. It gives ntfs.sys blue screen error when installing windows on ntfs partition and when installing windows on fat partition it installs nearly completely but it gives error when 2 min are remaining. And also it gives some error with heading com+ cannot copy to system 32. but when we click ok then it continue.