Computer won't boot or send signal to monitors?

Posts
3
Registration date
Friday October 19, 2018
Last seen
October 19, 2018
- - Latest reply: ac3mark
Posts
10917
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
December 11, 2018
- Oct 22, 2018 at 04:19 PM
Hi everyone,

The other night my computer blue screen suddenly. I wish I wrote down the error code! The computer was stuck at 0% for about an hour so I turned it off. After this, it won't send any signal to monitors or power any peripherals. I tried to unplugging and holding the power button for about 30 seconds. I did this with both monitors, each one separately and then none. Every time I got no signal or power to peripherals. After this, I removed the Graphics Card and plugged my monitor directly into the motherboard and had the same result. I am not sure what else I can try or troubleshoot short of replacing the board. Any help is appreciated! Also, the motherboard is a P8Z77-M Pro.

Thanks!
See more 

Your reply

2 replies

Posts
10917
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
December 11, 2018
0
Thank you
What OS is it?
mr33mean
Posts
3
Registration date
Friday October 19, 2018
Last seen
October 19, 2018
-
WIndows
Respond to ac3mark
Posts
50333
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
0
Thank you
Hi

Without the blue screen error code or message it's impossible to tell what is wrong.

Your best bet is to consult a hands-on qualified technician.

Sorry
Ambucias
Posts
50333
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
> ac3mark
Posts
10917
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
December 11, 2018
-
Sir Mark

Would a win update cause a bsod?
ac3mark
Posts
10917
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
December 11, 2018
-
It can.

"The computer was stuck at 0% for about an hour so I turned it off. After this, it won't send any signal to monitors or power any peripherals"

Then the blue screen? Or was it blue screen, then the stuck at 0%? It isn't adding up!
Ambucias
Posts
50333
Registration date
Monday February 1, 2010
Last seen
November 22, 2018
> ac3mark
Posts
10917
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
December 11, 2018
-
By George as they say on the other side of the big pond

mr33mean
Posts
3
Registration date
Friday October 19, 2018
Last seen
October 19, 2018
-
It was some kind of blue error screen and I think the percent was something to do with fixing it (I dont remember the exact wording)
ac3mark
Posts
10917
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
December 11, 2018
-
If it was Win10, just let it run. My machine was tied up for 24hours on an update one time!
Respond to Ambucias