Rolling back my pc to a previous state is the only way to get internet

Posts
1
Registration date
Wednesday November 7, 2018
Last seen
November 7, 2018
-
I honestly don't know what else to do. My computer does two very odd things. It either stays forever trying to obtain an IP address via LAN or Wifi or it gives all my programs internet (webroot antivirus, spotify, etc.) but I am not able to browse on firefox, chrome or IE. The message that always pops up is Server Not Found when I try to open a webpage. In both cases, the only thing that corrects the issue is rolling back my computer to a previous state where the problem did not exist.

The problem with this is that it seems to work for just a day. When I fire up my pc the next day, the problems come back. Sometimes I can browse during half day and then out of the blue I can't do it anymore. I know it isn't a hardware issue because it happens both with wifi (I use an external TP-Link anthena) and LAN. I have rolled back the drivers of both and also updated them and the problem is still there. I have tried using my phone as a hotspot and the problem is still there, so we can rule out modem, router, ISP issues as well. Plus all my other devices connect to my network just fine.

Next thing I have tried is imputing ip address, submask, gateway manually, nothing. Also when I start getting the issues I have also tried the good old connection fix tool windows gives you when you have issues connecting, nothing. I have opened the command window as an administrator and ipconfig /flush dns, reset ip, renew ip, etc. I have also done all the netsh commands, winsock reset and restarted the computer; my ip stack is not the issue either. Nothing works, just rolling back the computer. And then I will get the issues again. Do I need to reinstall my windows completely or is there a way around it? I am running Windows XP Pro SP 3, Thanks
See more 

Your reply

1 reply

Posts
10932
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
December 11, 2018
0
Thank you
Well it sounds like you have a mangled DNS setting. What DNS does your router IP scope use?
Respond to ac3mark