Brand new PC build won’t boot

-
I just got all my components to build my new PC today. I’ve assembled everything and tried multiple different things in order to try to get it to boot. The computer will turn on, mobo is running and all lights are on, all fans work, and it doesn’t shut off on its own after a few seconds. It continuously says no signal on my monitor regardless of what I do.

Parts:
Intel Core I-37100 Dual-Core 3.9 GHz
Corsair vengeance LPX 16GB 2x8 DDR4 3000
Gigabyte GA-Z170x-UD3 mobo
Supernova 550w power supply

If you need to know any other parts in the build just let me know and I’ll tell you. These are the only ones from my understanding that could be causing my issue. I’ve been playing with this thing for hours trying to fix it and if anyone has any advice or has had a similar issue, any help would be great.


System Configuration: iPhone / Safari 12.0
See more 

Your reply

1 reply

Posts
3
Registration date
Friday November 16, 2018
Last seen
November 22, 2018
0
Thank you
Gotta do problem solving 101 at this point.

Unplug everything except the CPU/Cooler and the PSU. Then power it on. You should get beep codes for the RAM and GPU failure (maybe. you may not get any beep codes with no RAM installed.) If it continues to POST loop like it is, then it could be a mobo or cpu issue.

I would continue on anyways just to verify. Stick 1 RAM stick in and power it up again. Beep codes or POST loop again?

If POST loop again, then things are looking bad. If beep codes then that's moving in the right direction.

Put in 1 GPU and power it on. At this point it should either fully boot or continue to loop. If it's still looping, then move the RAM stick into different slots. Once you exhaust that option, start moving the GPU into different slots.

If after doing all of the above you still get the POST loop then it looks like either mobo, cpu or psu are bad. Swap them out if you have spares around and see if anything changes.

Make sure you have no peripherals plugged in. No mouse. No keyboard. No wireless dongles. No drives of any type. We're just looking for a successful POST at this point.

EDIT: Also make sure you have the 4 or 8 socket plug for the CPU plugged into the mobo from the psu. I have failed to do that on many occasions which led to a lot of unnecessary troubleshooting.
Okay, everything is working with no looping. Did not loop with everything installed. Does the VGA need to be plugged into the motherboard or into the graphics card? It just will not display on my monitors.
Respond to lordcyptic