File History [Solved]

Posts
8
Registration date
Tuesday January 29, 2019
Status
Member
Last seen
February 5, 2019
- - Latest reply: bertrandmekongo
Posts
8
Registration date
Tuesday January 29, 2019
Status
Member
Last seen
February 5, 2019
- Feb 5, 2019 at 12:15 AM
Hello,

I need help. I installed Windows 10 Enterprise on my boss's Fujitsi Lifebook E756 laptop. Now, I would like to activate for data backup through '' File History '' but only when I try to do it following the following path: Control Panel \ All Control Panels \ Security and Maintenance \ Maintenance \ Activate, I see the following message: The file history is disabled. Then I click on '' Activate '', I see the following message: For security, some settings are managed by the system administrator and just down, this other message: The file history is disabled.

I think this setting may be disabled in local GPOs. Only I do not know which GPOs to configure to solve this problem.

Need help to solve this problem please.

Thank you in advance.
See more 

1 reply

Best answer
Posts
13035
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1477
1
Thank you
Make your boss account a local admin to the machine and try again.

Say "Thank you" 1

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 6281 users have said thank you to us this month

bertrandmekongo
Posts
8
Registration date
Tuesday January 29, 2019
Status
Member
Last seen
February 5, 2019
-
Is'nt a domain
I thing that this occurs because the Installation USB key are deployed by System Center Configuration Manager. I don't know Windows 10 local policies very well.
Thank you ac3mark
ac3mark
Posts
13035
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1477 -
Oh, so an admin builds the image and you deploy it from a usb? Gotcha. Uea thay is the on the person who ia building the image. If that is you, post back amd we wil see what it takes in sccm.
bertrandmekongo
Posts
8
Registration date
Tuesday January 29, 2019
Status
Member
Last seen
February 5, 2019
-
Thank you ac3mark,
This problem is solved. The solution has been regedt32\HKLM\Software\Policies\Microsoft\Windows\FileHistory. I have right clic "disabled" and Modify 1 to 0. All is Ok now.

Thank you very much ac3mark
ac3mark
Posts
13035
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
October 11, 2019
1477 -
Thank you for posting back! Come back if you ever are need of anything technical!
bertrandmekongo
Posts
8
Registration date
Tuesday January 29, 2019
Status
Member
Last seen
February 5, 2019
-
thank you ac3mark
Respond to ac3mark