Incoming call rings once, can't answer

- - Latest reply: mikepatinson007
Posts
1
Registration date
Tuesday July 16, 2019
Status
Member
Last seen
July 16, 2019
- Jul 16, 2019 at 12:38 AM
Hello,
I Skype video call my contact (he has win 10, I have 7) but it tells me "not available, leave message". It does ring once on his end but he can't answer. Our versions (desktop) are up to date. He hears the one ring and calls me back - we then connect OK. HIs settings (notifications, etc.) appear to be correct.

He was previously using the mobile version on his desktop PC and we thought that was the problem. But he deleted or uninstalled the mobile and now uses the desktop version. The desktop version was already installed so he tried using that but still no more than the one ring. It is up to date and I think (not positive) he reinstalled it to see if that might help. But no luck.



System Configuration: Windows / Internet Explorer 11.0
See more 

2 replies

Posts
12558
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
July 16, 2019
1143
0
Thank you
Sounds like a classic case of user error! Can he verify it is active, and not on do not disturb?
It shows active on my end.
ac3mark
Posts
12558
Registration date
Monday June 3, 2013
Status
Moderator
Last seen
July 16, 2019
1143 -
What about his side of things? Do you see it go to DND if he places it there? Have him place it in DND, and back into active.
Sometimes i see he is DND and sometimes active. I know he does change it every day. He uses it as a signal that he is still alive and well because we only video chat maybe once a week or so.
Respond to ac3mark
Posts
1
Registration date
Tuesday July 16, 2019
Status
Member
Last seen
July 16, 2019
0
Thank you
I have also encountered the same type of problem in skype which is causing a problem in video calling and then I found REMOVED FOR SPAM where I got proper help which also in the case helped me a lot, but I dont understand it, so I cannot describe to you what I did to fix it!!!
Respond to mikepatinson007