PC wont boot after instllling new IDE HDD

[Closed]
Report
-
Posts
1
Registration date
Sunday May 10, 2009
Status
Member
Last seen
June 15, 2009
-
Hi, I really need help here because I have run out of Ideas. This is the story so far, sorry about the lenght, but am being very descriptive to make it easier to understand the problem.

I recently tried to wipe the IDE HDD on my computer using UBCD (Ultimate Boot CD), so that I could follow it up with a fresh install on windows XP.

Following the wipe, on start up, I would get the message "Primary master Hard disk error, press F1 to continue". But on pressing F1 nothing would happen. I tried running a few more HD diagnostics from UBCD, but nothing worked.

i concluded the 80GB samsung HD was dead, so i purchased a refurbished 160GB WD HD from ebay. When I instlled it, everything looked fine, the BIOS on my system recognised it perferctly. the problem started when I formated the partition on it with my Windows XP pro CD using the NTFS format, b4 it would start installing windows. The format ran smoothly to 100%, but when the computer restarted, it stopped at the boot screen where it asks to press F2 for setup or F!! for boot select and wouldnt go any further. i tried pressing F@, but nothing happened, I also tried pressing F11 but nothing. Finally i gave up and took out the HD, and I was able to enter the BIOS again.

So thats the story up to now, I am currently running UBUNTU of a CD so i can go online. the WD is currntly connected to my motherboard, but I have disabled the IDE port to which it is connected, so that it can load BIOS and let me run of the UBUNTU CD.

Other things I have tried are:
- I swapped the CD drive and Hard drive cables, both drives where recognised, but I was still having the same problem, so i know its not the cables.
-I changed the jumper plug positions on the Hard drive, but still nothing happened, I also completely removed th jumper, but still nothing. I dont know whether the jumper is an issue as it is the only drive on the cable, and it it is connected to the primary master end.

The specs for the hard drive and system are given below:

Bios Version: 77i656V BIOS P1.90
Processor Type: Intel (R) Celeron(R) CPU 2.80GHz (64bit supported)
cache size: 256KB
Microcode update: OF49/00

Refurbished HD:
Western Digital model No: WD16000BB
Form Sector: 3.5"-Desktop
Size: 160GB
Read Speed: 7200
Type: EIDE

Old Hard drive:
Samsung Model No: SPO842N
Size: 80GB
Read Speed: 7200
Form sector: 3.5" Desktop
Type: EIDE.

Please can some one help. I would greatly appreciate it

1 reply

Posts
1
Registration date
Sunday May 10, 2009
Status
Member
Last seen
June 15, 2009

hi,

make sure that the IDE cable is a good one.

this could b a RAM problem as well, check it.

try to reinstall XP again.