Unable to enable registry editing

Posts
3
Registration date
Sunday July 14, 2019
Status
Member
Last seen
July 15, 2019
- - Latest reply: dragontattoo
Posts
1
Registration date
Tuesday July 16, 2019
Status
Member
Last seen
July 16, 2019
- Jul 16, 2019 at 10:16 AM
Hello,
I disabled prevent registry editing from gpedit.msc. but still regedit is disabled
See more 

2 replies

Posts
2502
Registration date
Sunday October 5, 2008
Status
Moderator
Last seen
August 19, 2019
368
0
Thank you
Change it to "not configured" and restart.
Eesh617
Posts
3
Registration date
Sunday July 14, 2019
Status
Member
Last seen
July 15, 2019
-
Not solved. It is still showing the same message
kieferschild
Posts
2502
Registration date
Sunday October 5, 2008
Status
Moderator
Last seen
August 19, 2019
368 -
from RUN to rsop.msc and press OK

Check in there for any policy changing the setting which disables you from using regedit.
Eesh617
Posts
3
Registration date
Sunday July 14, 2019
Status
Member
Last seen
July 15, 2019
-
Actually I don't know much about such things. Please help me out.
kieferschild
Posts
2502
Registration date
Sunday October 5, 2008
Status
Moderator
Last seen
August 19, 2019
368 -
If you click through the items until something shows up in the right hand pane. That will tell you the setting that has been changed by a group policy. It will also tell you the policy name so you can remove it.

Alternatively, if you open up CMD and type gpresult /r and press OK it will list all applied policies to the PC then you can review each policy to see which is applying the disabled permission.
Respond to kieferschild
Posts
1
Registration date
Tuesday July 16, 2019
Status
Member
Last seen
July 16, 2019
0
Thank you
image is not very clear
Respond to dragontattoo