Can't open regedit [Solved/Closed]

gaurav - Mar 17, 2009 at 03:03 AM - Latest reply:  nanda
- Sep 8, 2010 at 08:40 PM
hi,

I am unable to open the regedit command. it has been disabled please tell such command or any other thing to open the regedit

thank you

gpsikarwar
See more 

11 replies

0
Thank you
wow thais was awsome. appreciate it. now everythingworks. ur the best!!
0
Thank you
maybe u can open from command prompt.
Anonymous User - Mar 17, 2009 at 03:51 AM
-1
Thank you
its so easy dude like ABC..go to run and type "gpedit.msc"
click on administrative template>double click on system>double click Prevent access to registry editing tools>click not configure or disable.then apply then click ok..
you have done dude..good luck..:p
hey friend, yours was THE most helpful link ive found in my hours of surfing; everything you said helped me right up until the point where you end at "Press Ok"...

because nothing happened. Should I restart my computer now, or was it supposed to just start working? My brain is fried so I need micromanagement.
nayru u r the best thanks alot dude every thing I tried failed but ur way to open registery worked now I deleted virus from registery
says "application not found" when I type it into task manager..
I got as far as system... and I can't find Prevent Access to Registry Editing Tools anywhere in the system section. In fact, there is nothing about the registry there. What do I do now? D:
i cant open the "gpedit.msc" also I think I have a virus in my computer
so I cant open the "regedit" and the "folder option"
-1
Thank you
hi m nisha if its disabled go to programs , accessories then command prompt n type regedit