Boot Loop help [Solved]

Report
Posts
9
Registration date
Thursday November 15, 2018
Status
Member
Last seen
August 2, 2019
-
 Blocked Profile -
Hello, I have a problem and I don't know how to fix, I started my pc and everything blocked in desktop, I can't move the mouse and do the keyboard combinations. I turned off and I started it again and here started boot loop every 15s. I removed RAM and I put it again started the pc and nothing. Using: CPU Intel Core i3 530 2.93Ghz GPU: GTX 280 RAM: two tiles 2GB total 4GB. DDR3 1333Mhz.

6 replies


Does it beep? Take out all of the ram and try to boot without ANY RAM. Does it beep, or does the indication change from before? If the indication does not change with ram in or without ram, the motherboard is bad!
1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 4304 users have said thank you to us this month

Posts
9
Registration date
Thursday November 15, 2018
Status
Member
Last seen
August 2, 2019

Without ram its beeping 3 long times
Good job! You are on your way to be a tech. That was called half splitting.

Now you need to split which ram stick is bad. Take out one ram, and try to boot! Then, after observing the indication, try the other ram by itself. Does one of them work?

1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 4304 users have said thank you to us this month

Posts
9
Registration date
Thursday November 15, 2018
Status
Member
Last seen
August 2, 2019

Without ram it's beeping 3 long times
Posts
9
Registration date
Thursday November 15, 2018
Status
Member
Last seen
August 2, 2019

Now I putted ram and now beeping 10 short times and 1 one more beep and pc just running the fans and give energy mouse and keyboard and screen is not working when I move the place of tiles of ram, again its not beeping and just boot looping
Posts
9
Registration date
Thursday November 15, 2018
Status
Member
Last seen
August 2, 2019

Beeping again with the first and second I forgot to say I have four slots for RAM
Posts
9
Registration date
Thursday November 15, 2018
Status
Member
Last seen
August 2, 2019
> Blocked Profile
I have two blue and two white slots I put one on blue slot and second on blue slot or one on white and second on white sorry for my bad english
Blocked Profile
Try one color, first. Then try the second color if it doesn't see first. But blue might be the first.
Posts
9
Registration date
Thursday November 15, 2018
Status
Member
Last seen
August 2, 2019
> Blocked Profile
Do you think the problem is RAM?
Posts
9
Registration date
Thursday November 15, 2018
Status
Member
Last seen
August 2, 2019
> Blocked Profile
Man I fixed the problem has been videocard I unplug cabel and move little the videocard plugged the cable and pc is running I say thank you for your attention. And you say "You are in your way to be tech" this is true I wanna be tech im 14 year old. Thank you again
Blocked Profile
Great job sir !!!!

You most certainly will do well.

Always remember, only introduce or eleminate one change at a time.
Posts
9
Registration date
Thursday November 15, 2018
Status
Member
Last seen
August 2, 2019

I fixed, the problem has videocard.