No Sound when watching videos via HDMI to my TV [Solved]

Report
Posts
2
Registration date
Thursday January 9, 2020
Status
Member
Last seen
January 9, 2020
-
rubinontheroad
Posts
2
Registration date
Thursday January 9, 2020
Status
Member
Last seen
January 9, 2020
-
I have an up to date win 10 LT, which I have used to watch videos via a MDMI cable to my TV (Vizio 3 yrs old) for many months.
Now, with no changes on my part, I can watch the video but get no audio through the TV. In fact the audio has disappeared from my list of sound devices, so I can not choose it. I have read on help forums and have tried various things, to try to solve the issue. I've exhausted my limited tech knowledge and need help. If this help info, is not to complicated, I can try the solution. I have no idea what has caused this change of LT/MDMI/TV/speakers settings.

1 reply

Posts
2
Registration date
Thursday January 9, 2020
Status
Member
Last seen
January 9, 2020
1
Hi folks, thanks, although I checked Device Manager before, I didn't look under Sound Video and Game Controllers, this time I did and found 2 of everything and Intel(R) Audio had one with the little yellow alert. I went to it checked the driver, updated it and "yer bums a plum", it worked. The sound device is now listed as "HDMI". Many thanks even though no one got to me before I stumbled on the answer...Please mark this issue closed.....
1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 4249 users have said thank you to us this month