Help with wireless keyboard; when using the number on top row I get this A!~A!~A

Report
-
Posts
8929
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
October 27, 2020
-
Hello,

help with wireless keyboard; when using the number on top row I get this A!~A!~A

System Configuration: Windows / Chrome 84.0.4147.105

1 reply

Posts
8929
Registration date
Friday October 30, 2015
Status
Moderator
Last seen
October 27, 2020
835
Hi,

Make sure that you've turned on the Num Lock or Caps Lock key when you're trying to type numbers.

Check if "Mouse Keys" is not enabled. Open the Control Panel, next go to Ease of Access > Ease of Access Center and click Make the mouse easier to use. Then uncheck Turn On Mouse Keys.

Uninstall and reinstall the keyboard driver. Press the Windows and R keys at the same time, type devmgmt.msc in the Run box and press Enter. Expand the Keyboards category and right-click on your wireless keyboard driver. Choose Uninstall > Ok, then reboot your PC.
1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 2942 users have said thank you to us this month