ASUS X555Q Strange Audio issues

Report
Posts
1
Registration date
Thursday January 14, 2021
Status
Member
Last seen
January 14, 2021
-
Posts
557
Registration date
Wednesday November 4, 2020
Status
Administrator
Last seen
February 2, 2021
-
I have an ASUS X555Q Laptop (Windows 10) with which the audio has stopped working.
It does not recognize audio input or output, and in the sound settings the internal speaker/microphone doesn't even show up as an option.
In addition to this, wired headphones do not work, as they aren't even recognized as being plugged into the headphone jack.
Bluetooth headphones do work for both input and output, and are currently my temporary solution.

Originally while trouble shooting I got the error "no speakers or headphones are plugged in." I troubleshooted again with headphones plugged in and got the same response. I followed the tutorial on https://www.youtube.com/watch?v=hOcfiyPoeI4&t=199s . This caused the sound to appear normal temporarily but I still couldn't hear and no audio was being picked up. During this time, the troubleshoot had no solutions. Now my computer is back to saying "no speakers or headphones are plugged in" unless I connect Bluetooth headphones to it.

Please let me know if you have any ideas as to how I can fix this, I've searched the internet for quite a while but couldn't find anything that worked. Thank you!

1 reply

Posts
557
Registration date
Wednesday November 4, 2020
Status
Administrator
Last seen
February 2, 2021
198
Hello,

I'm sorry to hear about your problem. Here's an article that discusses different solutions.

I hope this helps.
Good luck

Subscribe To Our Newsletter!

The Best of CCM in Your Inbox

Subscribe To Our Newsletter!