Laptop wont start.

Closed
Posts
1
Registration date
Saturday June 21, 2008
Status
Member
Last seen
June 22, 2008
-
Posts
2
Registration date
Sunday May 18, 2008
Status
Member
Last seen
June 22, 2008
-
Hello,
My laptop will not start up when it comes on it goes straight on to we apologize for the inconvenience, but windows did not start successfully. A recent hardware or software change might have caused this.
And then if gives me options to Go On e.g
Safe Mode
Safe mode networking
safe mode with command prompt
Last know good configuration (your most recent settings that worked )
Start Windows Normally
I have tried all options but all failed to work . it tries to start up and then a blue screen flasher for about 2 seconds
What Should i do to get my laptop working normally, without losing any of my files.

1 reply

Posts
2
Registration date
Sunday May 18, 2008
Status
Member
Last seen
June 22, 2008

Hey Sparkle

Looks like the constant reboot after SP3 upgrade issue when using a AMD chip, this is easier to fix before installing SP3 than after but assuming it is the problem I have copied a how to from Jesper's blog below. To do this you need a full Microsoft XP SP2 CD not the recovery tripe you get with Dell,s and such.

Its a bit geeky so if you are not 100% confident to do this get somebody who is otherwise it can end in tears.

The other option is a "Repair Install" of XP which will preserve all your files and programs (90% of the time anyway)

http://www.michaelstevenstech.com/XPrepairinstall.htm

That's fairly easy but again you need a Full MSFT CD to do it.

NB using a manufacturer's restore CD often reset's the PC to the day it was first installed and wipes everything since out.

HTH

Jonah


If you have an AMD-based computer, however, you do not need the intelppm driver and can disable it. Boot into Safe Mode by hitting the F8 key as above, but select Safe Mode instead. You will need your Administrator account to log on in safe mode. To disable the driver, take the following steps:

If you booted into the recovery console, from a command prompt, run "disable intelppm"

If you booted into safe mode you can run "sc config intelppm start= disabled"

If you booted into WinPE, you have to manually edit the registry. Do this:

1.
Run regedit
2.
Click on HKEY_LOCAL_MACHINE
3.
From the File menu, select "Load hive"
4.
Navigate to %systemdriver%\Windows\System32\Config on the dead system and select the file name System
5.
Name it something you can remember, such as "horked"
6.
Navigate to horked\<the current control set>\Services\IntelPPM. See below for how to determine which one is the current control set.
7.
Double click the Start value and set it to 4
8.
If you did what I did and completely destroyed things by running a disk check, navigate to <the current control set>\Control\SessionManager. Open the BootExecute value and clear out the autochk entries
9.
Reboot

Step 6 asks you to navigate to <the current control set>. Under HKEY_LOCAL_MACHINE\SYSTEM there are typically at least two numbered control sets, and sometimes there are up to four. They are called ControlSet001, ControlSet002, and so on. Control sets hold all the configuration data for the computer, including all drivers that load. One of them is designated the current one, and the others are backups of previous configurations that worked. The control set that is currently used as the current one is the one listed in the "Current" value under HKEY_LOCAL_MACHINE\SYSTEM\Select. That is the control set that you need to modify in step 6. If you modify one of the other control sets it will not solve the problem. You need to modify the current one. If you manage to boot the computer, CurrentControlSet will be a pointer to the current one and you can modify that one. If you boot from the recovery disk you have to figure out which one is the current to modify the proper one. It will not always be ControlSet001.

If this was your problem, the computer should now reboot just fine.