Loose Internet when accessing FB

Report
-
 KonradP -
Hi
This only started happening today and im a little lost on how to fix it..
I can access the internet fine but once I logged into facebook and click on access my business page linked to my private account, I loose internet completely. It still shows on the right corner there is an internet connection. I have been able to access the page before via this laptop. I have tried on firefox as well as internet edge, cleared my cache and cookies and checked my security settings, logged out on all devices of my fb account but no luck. Only restarting the laptop seems to fix the issue. When restarting, it shows a program called privacy filter that prevents the restart but you can click restart anyway.
Any ideas how to fix this ?

2 replies

Hi Sabine,
I had a similar issue. In my case, it was caused by Avast AntiTrack. I shut it down in task manager and everything works now. AVG AntiTrack seems to have the same problem.
Cheers,
Ondra.
1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 2821 users have said thank you to us this month

Thanks Ondra- I have the Antitrack recently installed so that may have caused it. Do you just end the task or what did you do in the task manager?
Good news. If you still want to use AVG AntiTrack, just update it and the problem will be fixed. I had the same problem and had to disable AntiTrack from Task Manager. Now everything works just fine.
1
Thank you

Glad we were able to help! Love us? Write us a review! Rate CCM

CCM 2821 users have said thank you to us this month