Newly uploaded browsers not connecting to internet

loclhero
Posts
1
Registration date
Wednesday January 19, 2022
Status
Member
Last seen
January 19, 2022
- Updated on Jan 19, 2022 at 02:22 PM
petergroft
Posts
6
Registration date
Thursday January 27, 2022
Status
Member
Last seen
February 3, 2022
- Jan 27, 2022 at 12:33 PM
I'm new to CCM forums and hope someone can help me fix this perplexing issue. I've had Chrome, Firefox and MS Edge on my computer for years. I'm running Windows 10. I've used Chrome as my primary browser but have also used the others on occasion.

About a month ago I started having issues with Chrome when using Youtube so I uninstalled it and reinstalled. From then on any time I open it, I was unable to connect to the internet. I tried everything to fix it that I could find online such as disable virus software, restart my router, flush dns in cmd prompt, reboot the computer and more and nothing works. So I went to Firefox and it was fine but I just never liked it so I've been using Edge.

Yesterday I decided I would uninstall and reinstall Firefox (don't ask why) and where it worked a few days ago, I'm now having the same situation as the reinstalled Chrome. It will not connect to the internet. Again, I've tried the same fixes and nothing works.

So now I'm thinking something is happening in Windows itself that is causing this when I download the new browsers I downloaded Opera and the same is happening. Can anyone offer any kind of guidance for me?

Thanks in advance

1 reply

petergroft
Posts
6
Registration date
Thursday January 27, 2022
Status
Member
Last seen
February 3, 2022

Jan 27, 2022 at 12:33 PM
Steps to follow:

1) Click on Start --> In search box, type cmd --> Then "CMD" will be displayed in the search --> Now right-click on "CMD" ---> Select "Run as administrator".

2) Now enter this command

netsh int ip reset resetlog.txt
Press "Enter".

3) Reboot your computer

Regards,
Peter
0