How to permanently remove colored circles in inbox

Solved
Jaken320 Posts 9 Registration date Wednesday May 17, 2023 Status Member Last seen July 9, 2023 - Updated on May 17, 2023 at 12:20 PM
HelpiOS Posts 14327 Registration date Friday October 30, 2015 Status Moderator Last seen May 8, 2024 - Jul 10, 2023 at 04:36 AM

Hi everyone,

I have  been trying to permanently remove those coloured conversation circles in my inbox for a week now with no luck.

I have always set my inbox as follows: View > Density > Roomy (default)

If I change it to: View > Density > Cosy, those coloured circles are gone. But I prefer it on the Roomy setting

I'm not sure how those coloured circles got there. but I don't like them and I want the gone.

If anyone knows how to permanently remove them, it would be very much appreciated. See attach

Thanks

Related:

12 responses

HelpiOS Posts 14327 Registration date Friday October 30, 2015 Status Moderator Last seen May 8, 2024 1,884
Jul 9, 2023 at 11:35 AM

Hi Jaken,

Microsoft has changed the classes of the circles apparently.

Here's the new filter:

outlook.live.com##.fui-Avatar, .r81b29z, .mP9b0, .BQOiO, .___15c0rxp, .f1w9dchk, .fxldao9, .fy9rknc

Let me know if it works for you.


2
Jaken320 Posts 9 Registration date Wednesday May 17, 2023 Status Member Last seen July 9, 2023
Jul 9, 2023 at 09:12 PM

Your new filter works

Thank you again HelpiOS

Cheers!

0
HelpiOS Posts 14327 Registration date Friday October 30, 2015 Status Moderator Last seen May 8, 2024 1,884 > Jaken320 Posts 9 Registration date Wednesday May 17, 2023 Status Member Last seen July 9, 2023
Jul 10, 2023 at 04:36 AM

Perfect! If you want to know how I create the filters, see my message here.

0
HelpiOS Posts 14327 Registration date Friday October 30, 2015 Status Moderator Last seen May 8, 2024 1,884
May 20, 2023 at 06:45 AM

Hi,

I did some other tests, but this time with AdGuard only.

Here's the filter to use:

outlook.live.com##.ms-Persona-imageArea, .imageArea-289

If it doesn't work either, try creating the filter yourself. In Firefox, select the AdGuard extension and choose Block ads on this website.

Hover one of the colored circles with your mouse. When "div div" appears, do a click on the circle. Next, in the "Element blocking" popup, click Advanced settings and check Block similar. Click Preview to see if all the circles are now removed.

If not, click Exit preview and move the slider once time to the left. You should see something similar to the filter suggested above. Check again Block similar and select Preview. Repeat these steps as many times as necessary.

Once the result is good, click Block to apply the filter.

Hope this will work.

Good luck


1
HelpiOS Posts 14327 Registration date Friday October 30, 2015 Status Moderator Last seen May 8, 2024 1,884
May 17, 2023 at 12:19 PM

Hi,

The only way to remove those colored circles is to select the Cosy or Compact view. However, it is possible to remove them by installing uBlock Origin.

Once the extension is installed, click its icon and go the settings.

Select the My filters tab and add the following filter:

live.com##.q0f8X.B3KmY.d1dnN.XG5Jd

Then, click Apply changes.


0
Jaken320 Posts 9 Registration date Wednesday May 17, 2023 Status Member Last seen July 9, 2023
May 18, 2023 at 03:48 AM

Thanks for your reply HelpiOS,

I use Adguard for windows for my adblocking with a few filters. I have never added my own filters before, so was unsure how to do it correctly. I Installed uBlock Origin & added those 5 filters to "My Filters" & clicked Apply Changes, but had no luck.  I must be doing it wrong..

I tried the same approach with Adguard,, but again no luck

As i have a lifetime license with Adguard & I prefer it over uBlock Origin, will those 5 extra filters work with Adguard?

Can you show me in more detail how to add them (preferably in Adguard? Or does it it only work with uBlock?

Thanks

0

Didn't find the answer you are looking for?

Ask a question
HelpiOS Posts 14327 Registration date Friday October 30, 2015 Status Moderator Last seen May 8, 2024 1,884
May 18, 2023 at 07:08 AM

Hi,

It should also work with AdGuard. In your case, the filter will not work because it must be pasted on the same line without any alteration - add it exactly as provided.

Let me know if you have any question.


0
Jaken320 Posts 9 Registration date Wednesday May 17, 2023 Status Member Last seen July 9, 2023
May 18, 2023 at 10:43 AM

Is this correct?  I added them to Custom Filter.  But the coloured conversation are still there.

0
HelpiOS Posts 14327 Registration date Friday October 30, 2015 Status Moderator Last seen May 8, 2024 1,884
May 18, 2023 at 08:01 PM

Hi,

The filter is good, but it is not inserted in the right place.

To add a filter like the one I suggest, click the Settings icon next to Users rules (under "Custom filters") then Edit. Select Add a rule and paste the filter.

Next, close the Filter Editor and go back to AdGuard homepage. At the top right corner, click the Update icon and wait until all filters and userscripts are updated.

Once done, and if you haven't done it yet, add AdGuard Browser Extension to Firefox so that our filter will take effect.

Good luck


0
Jaken320 Posts 9 Registration date Wednesday May 17, 2023 Status Member Last seen July 9, 2023
May 18, 2023 at 09:39 PM

I think that I did it correctly, but it still wont work.  I also installed the extension. (Do I need to add anything specific in the extension as well)?

Can you check my screenshots to see if it is correct?

0
HelpiOS Posts 14327 Registration date Friday October 30, 2015 Status Moderator Last seen May 8, 2024 1,884
May 19, 2023 at 06:32 AM

Yes, it's correct. The extension is based on the software configuration, so you don't need to configure it as well. As it doesn't seem to take the filter into account, try updating AdGuard again and then clear Firefox's cache. (It worked for me)

0
Jaken320 Posts 9 Registration date Wednesday May 17, 2023 Status Member Last seen July 9, 2023
Updated on May 19, 2023 at 10:20 AM

I updated Adguard's Filters/Usescrips & cleared Firefox's cache, I also ran ccleaner, but still no luck.

If you have no more ideas, I'll have to settle for Cosy viiew.

0
HelpiOS Posts 14327 Registration date Friday October 30, 2015 Status Moderator Last seen May 8, 2024 1,884
May 19, 2023 at 10:41 AM

Hi,

Sorry to hear that it still doesn't work for you.

Try changing the filter by adding the subdomain "outlook" like this:

outlook.live.com##.q0f8X.B3KmY.d1dnN.XG5Jd

Update the filters and let me know.

If AdGuard still doesn't want to apply the filter for an unknown reason, give a try to uBlock. You can turn off all filters (except My filters) in the Filter lists tab so that it will not interfere with AdGuard's filtering.


0
Jaken320 Posts 9 Registration date Wednesday May 17, 2023 Status Member Last seen July 9, 2023
May 19, 2023 at 10:05 PM

I have tried both solutions, but still no luck.

0
Jaken320 Posts 9 Registration date Wednesday May 17, 2023 Status Member Last seen July 9, 2023
May 20, 2023 at 10:58 AM

Thanks HelpiOS, your last filter for Adguard works.  (outlook.live.com##.q0f8X.B3KmY.d1dnN.XG5Jd)

Thank you very much for your help & patience, I very much appreciate it.

Cheers!

0
HelpiOS Posts 14327 Registration date Friday October 30, 2015 Status Moderator Last seen May 8, 2024 1,884
May 20, 2023 at 02:10 PM

You're welcome! I'm glad to hear that those circles are now removed.

1
Jaken320 Posts 9 Registration date Wednesday May 17, 2023 Status Member Last seen July 9, 2023
Jul 7, 2023 at 10:00 PM

Hi Again HelpiOS,

After I updated Adguard to 7.13.2 , I am getting the same problem in Outlook as before.

Would it be possible for you to create another Filter for me to solve this issue & post it here?

Thanks

0