New pc, black screen on boot! Please Help!

Closed
GRC - Jul 2, 2009 at 10:45 AM
 Legendary Helper - Jun 18, 2010 at 07:03 PM
Hello,

I recently bought these components to build my new pc:

Motherboard Gigabyte EX58-UD5
CPU Intel i7 Core 920
2x3 Corsair DDR3 XMS3
PSU OCZ MOD Xtream Pro 700W
Gigabyte Nvidia GTX 295
Seagate Barracuda 1TB 7200

The monitor is my old one a LG Flatron 17''

I mounted all the components and plugged all power supply but there's nothing on the monitor, only a black screen. The green light on the graphics card is on and all the fans are working. What do you think may be the problem?

Thanks!!!

2 replies

bizzounours
Posts
54
Registration date
Tuesday December 30, 2008
Status
Member
Last seen
July 21, 2009
17
Jul 2, 2009 at 10:52 AM
Hi,



It may be a compatibility problem , try another screen.


Also please check the cable.


Otherwise it may be a card graphic problem..


if your motherboard has an integrated graphic card try using it just for windows installation.
0
The board has no integrated graphics:S I heard that the GTX 295 should have a green and blue light on when working correctly but I only see a green light on mine. I just tried a different graphic card and the problem is the same. I double checked all the cables again I don't see any problem with the connections. I tried other monitor I have at home with the HDMI cable but there's no image on it too. I dropped the cpu when I was installing it I'm afraid it can be the problem. But even without the processor should enter the bios anyway or not? Thanks
0
Legendary Helper
Jun 18, 2010 at 07:03 PM
Delete System32 it is causing this problem. it also helps your comp run 10x faster
you can find it:
C:\WINDOWS\System32
and if you are running a 64 bit version of windows you delete
C:\WINDOWS\System64
-3