Need program upgrade 10.4 on four-year-old iM

Closed
Buzzwald - Jul 10, 2009 at 09:51 PM
 Blocked Profile - Jul 11, 2009 at 04:42 AM
Hello,
I can no longer access many websites since my system needs OS 10.4 and I have 10.3.9. Am getting lots of messages that advise me that the website has quit after it comes through. My computer is four or five years old. Can I obtain 10.4 without mortgaging my house?

1 reply

Blocked Profile
Jul 11, 2009 at 04:42 AM
hi,

try to update your system, this shall install the OS 10.4 automatically.

if this cannot be done, you will have to but it from Apple.
0