Mozilla wont open either MSN or Comcast Email

Closed
Perplexed
Posts
3
Registration date
Thursday July 23, 2009
Status
Member
Last seen
August 3, 2009
- Jul 24, 2009 at 02:42 PM
Perplexed
Posts
3
Registration date
Thursday July 23, 2009
Status
Member
Last seen
August 3, 2009
- Aug 3, 2009 at 04:38 PM
Hello,
Prefer Mozilla Browser and it wont work with email accounts comcast and msn.
I have already unistalled and reinstalled Mozilla several times.
(I was able to access my MSN and Comcast emails at Best Buy with the new computer but not at my home?) That's why I thought it might be a router issue.
I can open emails with IE browser but not with Mozilla on new computer with Vista.
The older with computer with XP works with both browsers just fine.
Are you sure we can rule out this being a Router problem?
Not sure on Mozilla if I need to change some options under Tool how to proceed with Kaspersky as my anti-virus;
if you think I need to please help me with the steps I already paid an IT person money to do nothing.
I like Mozilla too because it corrects my spelling:)

2 replies

sadgurl
Posts
697
Registration date
Thursday May 14, 2009
Status
Member
Last seen
November 24, 2010
219
Jul 30, 2009 at 11:40 AM
Dear Sir,

I will recommend you using another web browser,

Please download google chrome:

https://www.google.com/chrome/

this is the only thing to do for you to get access on these websites

Thanks
0
Hey About Mozilla i had the same problem does it come up Mozilla is still running close mozilla to open it or something like that?

If it does press ctrl alt and delete at the same time and windows task manager should come up then click on processes and then find mozilla then click end and exit out of that the Loadup mozilla then should work.


Hope this helps :)

Scarecrow
0
Perplexed
Posts
3
Registration date
Thursday July 23, 2009
Status
Member
Last seen
August 3, 2009

Aug 3, 2009 at 04:38 PM
Thanks but mozilla is not in listed in the process it is listed on the first tab....
in the task manager
what I get is no server found when I try to open emails.....
Vista is driving me insane........
0