Sound urgent

Closed
GrimestUKprogamer - Jul 26, 2009 at 09:51 PM
 GrimestUKprogamer - Jul 26, 2009 at 10:05 PM
IMPORTANT!!!!

Ok to start it off, i have perfect sound on music files/movie files/and games,

1) Gta Sa - (GrandTheftAuto SanAndreas) : I Have sound when i'm loading the game onto main menu,as soon as i click a saved game or start new game my sound goes completely.

2) Internet Page's (i.e Youtube) i don't have any sound atall weather im cheaking a song/video clip.


I Have tride all sort's i.e for (gta-sa) i have replaced the "eax.dll" witch has been recommended iv'e also tride (Run/dxdiag/Sound/Hardware Acceleration Level) to all 4 points and the loading menu sound goes also, so i put it back to default witch it was on (Full Acceleration) and same problem..just the loading menu sound then in-game sound goes completely again..

For the Internet page's (Youtube) issue's i just don't have a clue,

System Infos : Operating System - Microsoft Windows XP Pro
Processor - Intel (R) Pentium (R) D CPU 2.66GHz ( 2 CPUs)
Memory - 1022 MB RAM
DirectX Version - DirectX 9.0c
Graphics - NVIDIA GeForce 6200
Sound - C-Media Wave Device (( is the only thing i can find that seems to be soundcard))

And now im currently on Run/Dxdiag/Sound/and i just ran Test DirectSound and i got this message [DirectSound test results: Failure at step 19 (User verification of software): HRESULT = 0x00000000 (error code)] I Have no idea what this means exactly

Help/Advice would be more welcome and most greatfull,
E-mail me at ( Mikesyklasher@hotmail.co.uk ) Many thanks in advance.

Configuration: Windows XP
Firefox 3.0.12

2 replies

have you tried uninstalling and reinstalling the sound drivers? you can get these from C-Media's website.

i had a similar issue with my sound on youtube etc and NOTHING worked.. someone recommended www.fixedlikemagic.com though and they fixed it within 45 minutes.. much cheaper than getting someone to come out or taking it to a computer shop
0
GrimestUKprogamer
Jul 26, 2009 at 10:05 PM
i would like to get this issue solved for as cheep as possible idly 0 cost..
0