Connect through a wireless connection

Solved/Closed
Report
-
 boomer -
Hello,
Ok heres my issue. I connect to the internet using a free wireless connection in the city. My desk top uses this connection. I want to take that connection from my desk top and use the ethernet port to connect the desk top to another router. Then use that routers wireless to connect my lap top and wired connections for Xbox.

I am connecting the desk top ethernet to the uplink/internet port on the router using a crossover cable.

My desk top connection IP address is 192.168.0.4 and trhe gateway ip is 192.168.0.2

The routers default address is 192.168.0.1 How do i get this to work??? I tired to to do the internet connection sharing and it came up with an error.

I also used te network set up wizard saying the desk top connects directly to the internet and other computers connect through this conputer, and then set the lap top as this computer connects through another computer or router, but it keeps coming up with an error.

I have a feeling it is some IP address conflicts, but one thing i did do was on the ethernet connection on the desktop i changed the default gateway ip address to 192.168.0.55 just so it wouldnt conflict with the default gateway on the wireless, but i dont think i had the right idea when i did that...anyone please help

35 replies

Dude, I have the same setup going. Rather than all that IP address stuff and crap just go get a cat 5 ethernet crossover cable...has to be a crossover cable...then plug the crossover cable into the back of the desktop and into the 360 pr ps3 [or another computer for that matter]...works like a charm.

Tks, Brent
Posts
2
Registration date
Friday April 3, 2009
Status
Member
Last seen
April 4, 2009

OK! here is how its done!
------------------------------------

This setup will work for any wireless router out there.
--------------------------------------------------------------------------------------------------------

I am using a near piece of garbage wireless router (speedstream 6300 from bell Canada).
Asus 130 wireless card.

--------------------------------------------------------------------------------------------------------
Setup.......

Wireless card first. Do not connect your wireless router (in any shape or form) to your computer yet
we will get to that later. Assuming you can connect to the internet through your wireless card!
right click on windows wireless network (it is on your task bar, located on the bottom right near the clock),
goto status then support then Details....you should see ( 00:00:00:00:00 and ip adr, subnet, def adr, dhcp, dns and so on) mark all of these down on a note pad. you will need them later.
next, right click on windows wireless network (it is on your task bar, located on the bottom right near the clock), Open network connections and in that window you should see your wireless card and ethernet or lan card. on your keyboard.....press the ctrl key and hold it while mouse click the two cards, both should be highlighted. you can let go of the ctrl key at this point. On one of the highlighted cards, right click and bridge the cards together. That part is done.....easy huh!
--------------------------------------------------------------------------------------------------------
Here comes the hard part.
Wireless router......Do not connect the router to your machine yet.
Go to a different computer and connect your router there, using a ethernet cable.
Turn on the router and computer, fire up a brouser and log into (192.168.2.1 or what ever your router is set to) enter password and/or user name.
What your looking for is the wireless part and the wired part.....never mind about pppoe or any thing like that.
You have to set the wireless part to an IP adr like 192.168.2.11 and the wired part to 192.168.2.12 or what ever you like but it has got to stay within a private sector.
Do not disable dhcp in fact, set the dhcp, dns, and def gateway for the wireless and the wired to the same as what you have marked down on paper earlier. and subnet mask should be set to 255.255.255.0
Once this is done save you settings and exit all......including windows.........shut down router and computer.
Move the router to the computer that is connected to the internet and plug them in.
Restart computer with the router on and you should be good to go........Now you can connect any computer through your routers wireless and surf the net.
Hope this helped!!!
for some reason when i highlight the 2 which is the lan] and the internet gateway there are no options and bridge connection is not even there?
I did it a little differently, I found a perfectly brand new 2Wire BT Business Hub in the rubbish (still sealed in its box .. RESULT!!) and as I was connecting to the internet with a wireless range extender with no firewall all I had to do was plug the wireless range extender into Ethernet port one and the computer into Ethernet port two.. Seems everything is working nicely the firewall is up and running, I dont know if this is double NAT or what-ever but its working! Happy Hacking :)~
hi guys, my laptop detected a wireles signal of course internet connection and am hving problems connecting.
I ned someone to help me fix this mess!
If you want to know "How to set up a wireless bridge connection".......
http://www.youtube.com/watch?v=41JWTI7ZfEg
This link should work :) http://www.youtube.com/v/41JWTI7ZfEg&hl=en_GB&fs=1&
If you want to know how to "Install and Secure a Wireless Access Point"
"http://www.youtube.com/v/seaYiX3pyUM&hl=en_GB&fs=1&"
Posts
11
Registration date
Monday April 19, 2010
Status
Member
Last seen
April 20, 2010

You cannot get internet on your router through your computer. I have tried =P You have to get a router that can pick up wireless signals on its own and use them. Ask a store employee and i'm sure they can find you the one you need. Once you do that, you can access the router wirelessly with your laptop computer and or Xbox all at the same time. But you will need a new router. they have specific ones for this kind of thing.
You people who are getting frustrated because no one is giving you the answer you want to hear might want to catch a clue and realize that maybe what you are asking is....like....dumb. You are asking, if I understand correctly, how to take a connection that YOU AREN'T PAYING FOR, and bring it in through a WLAN card, into your desktop, and then re-broadcast it to more of your devices which also ARE NOT PAYING FOR IT. How about this for an answer? Order your own internet service that YOU pay for, and you won't have all of these backwards crazy flipping problems. And for those of you who DO pay for your own access.....start using WPA wireless encryption so people can't steal your bandwidth.
i want to connect my desktop connection with wire in wireless modem which is used for laptop . Is it possible?
how can i get my laptop screan on my tv through my ps3
does it matter which usb port I use to connect the wireless adapter to
how do i conet to my nabers inter net
You guys need a new hobby. Talk about rigging something together. You can build a house out of toothpicks but why try? Buy a 2x4.
I think you want to setup a whats called a Wirelees Repeater.
From what i understand about your setup, it would be best to have your wireless router connect the the free signal and then "repeat" the network for you desktop + laptop + Xbox to use.

Here, read for nice step by step instructions:
https://urbanwireless.info/wireless-repeater
Posts
4
Registration date
Thursday November 27, 2008
Status
Member
Last seen
November 28, 2008

I too suffer from the same problem, I will share what I know **doesn't** work. You have to change the router IP to 192.168.1.1 It's DHCP can't then try to assign a conflicting number. You have enable internet sharing or bridge your two devices (incoming wireless and outgoing ethernet) which then goes to the wireless router.

My laptop shows I have an internet connection, but it doesn't.

I tried everything but assigning the router's primary address as the gateway and using a cross-over cable.

I'm not doing anything today, so I am going to try to figure it out.

This is the only place I have found where they even discuss it.
Posts
4
Registration date
Thursday November 27, 2008
Status
Member
Last seen
November 28, 2008

This time I shared the incoming wireless device. The ip address of the desktop is automatically changed to 192,168.0.1 when you enable sharing.

The router doesn't care. I changed the router address to 192.168.1.1.

I have the ethernet cable (cat 5 not a cross over cable) plugged in to the connection on the router where you would normally put an internet modem, the one segregated (usually on the far right side on D-link).

I went to the other room, and connected to my local net, clicked IE and, voila! it worked!

I hope this helps someone.
>
Posts
4
Registration date
Thursday November 27, 2008
Status
Member
Last seen
November 28, 2008

could you please list your router settings and if possible step by step directions i ca not get my router to the same thing you are describing.
Thanks,
G I