My pendrive is not detect

ishaq - Aug 4, 2009 at 04:59 AM
 Blocked Profile - Aug 4, 2009 at 07:13 AM
plz give me some suggestions

1 reply

Blocked Profile
Aug 4, 2009 at 07:13 AM
Hello Sir,

You can try enabling the USB ports,

1. Click Start, and then click Run.
2. In the Open box, type regedit, and then click OK.
3. Locate, and then click the following registry key:
4. In the right pane, double-click Start.
5. In the Value data box, type 3, click Hexadecimal (if it is not already selected), and then click OK.
6. Quit Registry Editor.

Try this