Speakers not working

Closed
suhaila - Aug 30, 2009 at 08:40 AM
 Blocked Profile - Sep 3, 2009 at 02:25 PM
Hello,
hi there, hope you can help...
my pc speakers do not work however if i put a headphone into the front bit the sound is coming fine ... i bought new speakers thinking they were the problem but still no sound and the headphones are very low in volume.. hope someone can help... thank you my pc is a DELL Dimension 3100 and i have tried the otions from control panel ... well the simple ones was scared of tryin the more complicated ones

6 replies

Blocked Profile
Aug 30, 2009 at 03:23 PM
Hi,



Can i know what sound card do you have on your computer.


Have u adjust your output configurations with your speakers?


If you are getting sound in your headphones that a good thing since your sound card is working.


If problem persist try to re-install the driver
0
Thank you for replyin to my post , very much appreciated...

i have no idea what sound card i have and as far as i know i have not adjusted anything for the volume..

you mentioned re-install the driver but the thing is i dont know how to do that... erm awaiting your kind reply
0
thank you for replyin to my post , very much appreciated...

i have no idea what sound card i have and as far as i know i have not adjusted anything for the volume..

you mentioned re-install the driver but the thing is i dont know how to do that... erm awaiting your kind reply
0
Blocked Profile
Sep 1, 2009 at 11:50 AM
Hello SUHAILA,

Tell me is there some kind of audio configuration program install on the pc?

can you check what is the audio device you use?

Go to your control panel, click on Sound and audio device

the one Volume tab on the up, there is a speaker picture, what is written next to it?
0
hiya,

i followed your instructions and the icon says SigmaTel AUDIO .

awaiting your response

thank you sooooooooo much for your time
0
Blocked Profile
Sep 2, 2009 at 02:21 PM
now we know your sound device, by the way did you first check the volume status for your device? i apologize for not having ask that earlier
0
volume status as in if its mute or on ? its not on mute but other than that im not sure what status its on???

hope thats what you were asking ? awaiting your reply ,,

thank you
0

Didn't find the answer you are looking for?

Ask a question
Blocked Profile
Sep 2, 2009 at 10:14 PM
Do you see the speaker icon near your clock in your taskbar? just double click on it

check that master volume, and wave are set maximum and not mute
0
hi deepbreathe

ive checked the volume and all are on full ....confirm no mute ...

awaiting your reply thank you . byeeee
0
Blocked Profile
Sep 3, 2009 at 02:25 PM
Hello, Well let try to re-install the audio driver here is the link for the driver files:

http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R114282&SystemID=DIM_PNT_P4_3100&servicetag=&os=WW1&osl=en&deviceid=8907&devlib=0&typecnt=0&vercnt=2&catid=-1&impid=-1&formatcnt=1&libid=3&fileid=150155

on this page you can also find some useful information about installing the driver
0