Facebook cant open [Solved/Closed]

ram - Sep 7, 2009 at 03:22 AM - Latest reply:  Mehar ali
- Dec 27, 2012 at 11:04 AM
Hello,
i want to ask that my facebook website doesn't open.when i try to open it but it display that it cant display this webpage.when i try to open through cashed facebook then it displays that Cookies Required
"Cookies are not enabled on your browser. Please adjust this in your security preferences before continuing."
although i have DSL.but i am facing this problem .plz anyone can guaid me..
See more 

8 replies

realiser 565 Posts Thursday May 14, 2009Registration date November 3, 2010 Last seen - Sep 7, 2009 at 04:27 AM
+12
Helpful
1
hello Sir,

If you have cookies disabled to enable please try this:

In Internet Explorer,

click Internet Options on the

Tools menu.
On the Privacy tab, move the settings slider to Low or Accept All Cookies.

Click OK.

Then Restart Internet Explorer

Thanks
Was this answer helpful?  
bundle of thanks yaaaaaar
+9
Helpful
5
Here's a solution.

Press "start"
(if u're on Vista) Type "run" then press enter.
(if u're on XP) just click on "run".
Type "regedit" and press "Enter"
Navigate till you get to Domain in :

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\ZoneMap\Domains


Right click on Domains, and delete the whole folder.

Problem solved!

Only problem is, all your other restricted sites will now be gone from the restriction list. If you're using SpyBot, just open SpyBot and re-immunize, and they'll all come back. If you've added them manually and deleted the Domains folder before reading THIS, then u went to New York (you went n f**d urself). You'll have to add them manually, so if SpyBot didn't create that restriction list, u'll have to re-add them manually from the IE's Tools > Internet Options > Security > Restricted Sites (select it, then click on "Sites" right below it) then add whatever u want to add.

Good luck!
Whoo hoo THAT finally did it! Thought it was Windows 7 or IE 8, but obvious that Domains registry entry was corrupted. Deleting it worked.
THANKS
Thank you!!!! I've worked on this problem for a month. I've manually cleaned out content.ie5, deleted everything in cookies and cookies low and made every change to the privacy tab in tools -> internet settings imaginable to allow, enable, override, trust etc. But no joy. Now I am cartwheeling around in happy circles. I have a nagging question... how did Facebook get inserted into my domains registry key? I'll probably never know, but that's the first place I will look if I ever have this problem again. Good work, Gaara!
you're wellcome.
it worked!! you rock!!
I don't know why this worked but it did! Thank you! Thank you! Thank you!