Setting a share folder using wifi [Solved/Closed]

MrSprinkles6 54 Posts Thursday May 15, 2008Registration dateContributorStatus October 14, 2010 Last seen - Jul 29, 2008 at 02:49 AM - Latest reply:  Saidy
- Dec 31, 2012 at 08:19 AM
I,
I actually set up a small office at home with 4 laptop they are all connected to a cisto wifi modem router.

I would like to create a common share folder so as to facilitate files sharing and distribution of information



I have been following windows network setup wizard but without any result.


I would like to have the correct steps to follow for this.


waiting for a response
Cheers;


MR sprinkles.
See more 

11 replies

ninjakirby2 5 Posts Saturday May 3, 2008Registration date May 17, 2009 Last seen - Jul 29, 2008 at 09:15 AM
+13
Helpful
Hi,



I once setup a sharing folder withing two laptops using Wifi connection with some difficulties



Follow below steps :


Go to network connections

Click on setup small network

Follow the steps



THen select the Plug in port - local area connection or Wifi connection.



Then click next


Then enable file sharing and disable firewall .

It should work perfectly.
Was this answer helpful?  
+8
Helpful
hey guys,

how would you get this file sharing to work if you have a wireless router and connected to that is another router. the laptop is using the wireless router and the computer is connected to the other router??

cheers

--------------------- --------------------------------------
internter ----->>I wireless router I <----------I another router (non wireless) I <---------- PC
--------------------- --------------------------------------

laptop connected wirelessly
+6
Helpful
If you've already discovered the answer then disregard. If not, then read on...

1-Try going to the properties box of the wireless adapter in Network Connections.
2-Then choose TCP/IP and click properties.
3-Click the advanced button.
4-Click the WINS tab.
5-Under NetBIOS settings choose "Enable NetBIOS over TCP/IP".
6-Click "OK" for all boxes and restart.

Hope it helps!
Connor
buck > help me please - Jan 1, 2009 at 03:42 AM
goto network -> network and sharing center (at top)

turn off password protected sharing

that fixed my problem with getting to a folder on vista from an xp machine.

note: this is the most secure thing you can do so make sure your network is pretty secure. As long as your behind a pretty good firewall you should be okay for say home or small office use
bigtree.smallaxe > IRISHMON - Jan 26, 2009 at 03:33 AM
Your an absolute champion. Thankyou for your post!
thanks :)
Your comment help me sooooo much..thank you Irish.. :)
You are awesome. Thank you so much! No words can express my gratitude:)
+2
Helpful
Irish

I just happen to pass by this thread. Wow you really done a great detail of file sharing. For me your an expert! I got what I needed!

Just passing by!

Richard